<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Repost: Georgia on My Mind | My OBT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://myonebeautifulthing.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s2.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="hGDLPcZ2N0df_p1m9bMTcw-2uQNwkmj4ttdrQSn-tD4" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//myobt.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Feed" href="https://myonebeautifulthing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Comments Feed" href="https://myonebeautifulthing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Repost: Georgia on My&nbsp;Mind Comments Feed" href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1uwyAMhV9ohLbK2qtpz8KPxdwagjA04+1H0TZl6ZrtBnGwP/tgkHMUZgoZQpa+iEjFYWA5RzN5wR4J6koNhvlJ/o4lIJXBijhxXqktjPACLM+QozIX0dVd+leuK01qSK5FEsjrfhx2w0HqgmSlpqkX0EmlKjlXgu9CGAwVe+vD0oNFBQS+G1mISKpCEgROmTp4DH/jLbbUP6DH5rvTxZ1VnUoWLqFd2f53iaQyBscP8MW0b3Nr5z6qe/Mb2IzWQXvVlvK5Fxnet5H+b7SOCZhFWz0WL/Jb69Uf+NW/7I/Hw24cn0+n8weNnvWZ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxdjF0KgCAQhC+UbRKFL9FdEinTdQVXotu3EUT0NvPNDxxZWUrsEgNWlWNdfSpgCVGQij44ceVHWiENeEjEXtblFU/w+eTNoTzkusBJgaDwGd3dmnHSg+5HbTpt9guQCzFh?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=6.0.2' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytjksOwjAMBS9EsIqgUheIs6SpG9x8HDWOSm9PQCzKphvYzUh+I8OSlOEoGAVCUckXSzHDhJK0cR+HNPNQjBBHCJU8ZlhosCgZhJNKnCtlWT0eTc4H+DU6aoM9s1OeXIXHP9uZDWmvqEa+ZS9vkZVno9/FrajRa5r3pjP2nm1FC/Vqo3sjiiNFkhXkjqE+n0oPKzt+bW7h2rSX9nzquraZnjX6qqo=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"64851463","siteURL":"https:\/\/myonebeautifulthing.com","xhrURL":"https:\/\/myonebeautifulthing.com\/wp-admin\/admin-ajax.php","nonce":"39ddbf0b1c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p4o6Pl-mGz","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1662027824h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myobt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" />
<link rel='shortlink' href='https://wp.me/p4o6Pl-mGz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2022%2F09%2F12%2Frepost-georgia-on-my-mind%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2022%2F09%2F12%2Frepost-georgia-on-my-mind%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Repost: Georgia on My Mind" />
<meta property="og:url" content="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-09-12T11:00:00+00:00" />
<meta property="article:modified_time" content="2022-09-09T05:13:02+00:00" />
<meta property="og:site_name" content="My OBT" />
<meta property="og:image" content="https://myobt.files.wordpress.com/2014/10/nouveau-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="372" />
<meta property="og:image:alt" content="nouveau 1" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@MyOBT" />
<meta name="twitter:site" content="@MyOBT" />
<meta name="twitter:text:title" content="Repost: Georgia on My&nbsp;Mind" />
<meta name="twitter:image" content="https://myobt.files.wordpress.com/2014/10/nouveau-1.jpg?w=640" />
<meta name="twitter:image:alt" content="nouveau 1" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @MyOBT." />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://myonebeautifulthing.com/?openidserver=1' />
<link rel='openid.delegate' href='https://myonebeautifulthing.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://myonebeautifulthing.com/osd.xml" title="My OBT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#E0EFF1" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="My OBT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="What if you spent every day looking for One Beautiful Thing?" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://myonebeautifulthing.com/feed/;icon-uri=https://myobt.files.wordpress.com/2018/08/myobt-logo.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="10/21/14: Photographer Alex Doomer ventured over the crumbling threshhold to capture these amazing photographs of this 4-story beauty. With views of the Black Sea and all this style, it&#039;s hard to imagine anyone abandoning it. I certainly couldn&#039;t have walked away." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #E0EFF1; }
</style>
	<style type="text/css" id="custom-colors-css">	@media screen and (max-width:620px) {
		#branding #mainnav li:hover > a,
		#branding #mainnav ul ul :hover > a,
		#branding #mainnav ul ul a {
			background: transparent !important;
		}
	}
body { background-color: #E0EFF1;}
#page { background-color: #FFFEFF;}
#branding #mainnav ul li a:hover, #branding #mainnav li:hover > a, #branding #mainnav ul ul :hover > a { background-color: #E0EFF1;}
#branding #mainnav ul ul a { background-color: #FFFEFF;}
#content .sticky { background-color: #E0EFF1;}
.page-link { background-color: #E0EFF1;}
#flickr_badge_wrapper { background-color: #FFFEFF;}
#content .post .author-info { background-color: #E0EFF1;}
#content #comments #respond { background-color: #E0EFF1;}
.searchform .search-input { background-color: #E0EFF1;}
.searchsubmit, .searchsubmit:hover { color: #E0EFF1;}
a { color: #009BC2;}
#content .single-entry-header h1.entry-title { color: #009BC2;}
#content .entry-link a { color: #009BC2;}
#content .page-entry-header h1.entry-title { color: #009BC2;}
input#submit:hover { background-color: #009BC2;}
.searchsubmit:hover, #branding #mainnav .menu-toggle { background-color: #009BC2;}
body { color: #777777;}
a:hover { : #777777;}
#site-title h2 { color: #777777;}
#wrap { border-top-color: #7E7E7E;}
#wrap, #branding #mainnav.toggled .nav-menu { border-bottom-color: #7E7E7E;}
#content .post, #content .page { border-bottom-color: #7E7E7E;}
.site-content .post p.wp-caption-text { color: #777777;}
.page-link { border-top-color: #7E7E7E;}
#content .sticky { border-top-color: #7E7E7E;}
#content .post .author-info { border-top-color: #7E7E7E;}
aside.widget { border-bottom-color: #7E7E7E;}
#secondary { border-top-color: #7E7E7E;}
.widget h3.widget-title, .widget_get_recent_comments h1.widget-title { color: #777777;}
#content #comments ol li.depth-1 { border-bottom-color: #7E7E7E;}
#content #comments ol li.depth-2, #content #comments ol li.depth-3, #content #comments ol li.depth-4, #content #comments ol li.depth-5 { border-top-color: #7E7E7E;}
.searchform .search-input { border-color: #777777;}
.searchsubmit, #branding #mainnav .menu-toggle:hover, #branding #mainnav .menu-toggle:focus, #branding #mainnav .menu-toggle:active { background-color: #777777;}
</style>
<link rel="icon" href="https://myobt.files.wordpress.com/2018/08/myobt-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://myobt.files.wordpress.com/2018/08/myobt-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://myobt.files.wordpress.com/2018/08/myobt-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://myobt.files.wordpress.com/2018/08/myobt-logo.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-87207 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://myonebeautifulthing.com/">Home</a></li><li class="page_item page-item-1"><a href="https://myonebeautifulthing.com/about/">About My OBT (One Beautiful&nbsp;Thing)</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
			<a href="https://myonebeautifulthing.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1><a href="https://myonebeautifulthing.com/" title="My OBT">My OBT</a></h1>
			<h2 id="site-description">What if you spent every day looking for One Beautiful Thing?</h2>
		</hgroup><!-- end site-title -->

					<img src="https://myobt.files.wordpress.com/2018/03/cropped-myobt.jpg" class="headerimage" width="1102" height="397>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-87207" class="post-87207 post type-post status-publish format-standard hentry category-architecture category-art-2 category-design-2 category-photography-2 category-places tag-abandoned tag-alex-doomer tag-architecture tag-art-nouveau tag-beautiful tag-georgia tag-photography tag-ruins">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Repost: Georgia on My&nbsp;Mind</h1>
		<p>
			<a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" title="6:00 am" rel="bookmark"><time class="entry-date" datetime="2022-09-12T06:00:00-05:00" pubdate>September 12, 2022</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://myonebeautifulthing.com/author/myobt/" title="View all posts by Donna from MyOBT" rel="author">Donna from MyOBT</a></span></span>							<span class="comments-link"><a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/#comments">3 Comments</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div data-shortcode="caption" id="attachment_7745" style="width: 610px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-1.jpg"><img aria-describedby="caption-attachment-7745" class="wp-image-7745 size-full" src="https://myobt.files.wordpress.com/2014/10/nouveau-1.jpg?w=820" alt="nouveau 1" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-1.jpg 600w, https://myobt.files.wordpress.com/2014/10/nouveau-1.jpg?w=200 200w, https://myobt.files.wordpress.com/2014/10/nouveau-1.jpg?w=400 400w" sizes="(max-width: 600px) 100vw, 600px"   /></a><p id="caption-attachment-7745" class="wp-caption-text">©Alex Doomer</p></div>
<p><span id="more-87207"></span></p>
<p><em>10/21/14: </em>Photographer <a href="http://ru-abandoned.livejournal.com/1474243.html" target="_blank" rel="noopener">Alex Doomer</a> ventured over the crumbling threshhold to capture these amazing photographs of this 4-story beauty. With views of the Black Sea and all this style, it&#8217;s hard to imagine anyone abandoning it. I certainly couldn&#8217;t have walked away.</p>
<div data-shortcode="caption" id="attachment_7737" style="width: 610px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-2.jpg"><img aria-describedby="caption-attachment-7737" class="wp-image-7737 size-full" src="https://myobt.files.wordpress.com/2014/10/nouveau-2.jpg?w=820" alt="nouveau 2" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-2.jpg 600w, https://myobt.files.wordpress.com/2014/10/nouveau-2.jpg?w=200 200w, https://myobt.files.wordpress.com/2014/10/nouveau-2.jpg?w=400 400w" sizes="(max-width: 600px) 100vw, 600px"   /></a><p id="caption-attachment-7737" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7739" style="width: 610px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-4.jpg"><img aria-describedby="caption-attachment-7739" class="wp-image-7739 size-full" src="https://myobt.files.wordpress.com/2014/10/nouveau-4.jpg?w=820" alt="nouveau 4" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-4.jpg 600w, https://myobt.files.wordpress.com/2014/10/nouveau-4.jpg?w=200 200w, https://myobt.files.wordpress.com/2014/10/nouveau-4.jpg?w=400 400w" sizes="(max-width: 600px) 100vw, 600px"   /></a><p id="caption-attachment-7739" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7740" style="width: 610px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-5.jpg"><img aria-describedby="caption-attachment-7740" class="wp-image-7740 size-full" src="https://myobt.files.wordpress.com/2014/10/nouveau-5.jpg?w=820" alt="nouveau 5" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-5.jpg 600w, https://myobt.files.wordpress.com/2014/10/nouveau-5.jpg?w=200 200w, https://myobt.files.wordpress.com/2014/10/nouveau-5.jpg?w=400 400w" sizes="(max-width: 600px) 100vw, 600px"   /></a><p id="caption-attachment-7740" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7741" style="width: 610px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-6.jpg"><img aria-describedby="caption-attachment-7741" class="wp-image-7741 size-full" src="https://myobt.files.wordpress.com/2014/10/nouveau-6.jpg?w=820" alt="nouveau 6" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-6.jpg 600w, https://myobt.files.wordpress.com/2014/10/nouveau-6.jpg?w=200 200w, https://myobt.files.wordpress.com/2014/10/nouveau-6.jpg?w=400 400w" sizes="(max-width: 600px) 100vw, 600px"   /></a><p id="caption-attachment-7741" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7743" style="width: 610px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-8.jpg"><img aria-describedby="caption-attachment-7743" class="wp-image-7743 size-full" src="https://myobt.files.wordpress.com/2014/10/nouveau-8.jpg?w=820" alt="nouveau 8" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-8.jpg 600w, https://myobt.files.wordpress.com/2014/10/nouveau-8.jpg?w=200 200w, https://myobt.files.wordpress.com/2014/10/nouveau-8.jpg?w=400 400w" sizes="(max-width: 600px) 100vw, 600px"   /></a><p id="caption-attachment-7743" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7744" style="width: 830px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-9.jpg"><img aria-describedby="caption-attachment-7744" class="wp-image-7744 size-large" src="https://myobt.files.wordpress.com/2014/10/nouveau-9.jpg?w=820&#038;h=561" alt="nouveau 9" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-9.jpg?w=818&amp;h=561 818w, https://myobt.files.wordpress.com/2014/10/nouveau-9.jpg?w=200&amp;h=137 200w, https://myobt.files.wordpress.com/2014/10/nouveau-9.jpg?w=400&amp;h=274 400w, https://myobt.files.wordpress.com/2014/10/nouveau-9.jpg 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a><p id="caption-attachment-7744" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7749" style="width: 830px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-10.jpg"><img aria-describedby="caption-attachment-7749" class="size-large wp-image-7749" src="https://myobt.files.wordpress.com/2014/10/nouveau-10.jpg?w=820&#038;h=550" alt="©Alex Doomer" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-10.jpg?w=820&amp;h=550 820w, https://myobt.files.wordpress.com/2014/10/nouveau-10.jpg?w=200&amp;h=134 200w, https://myobt.files.wordpress.com/2014/10/nouveau-10.jpg?w=400&amp;h=269 400w, https://myobt.files.wordpress.com/2014/10/nouveau-10.jpg?w=768&amp;h=516 768w, https://myobt.files.wordpress.com/2014/10/nouveau-10.jpg 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a><p id="caption-attachment-7749" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7750" style="width: 830px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-11.jpg"><img aria-describedby="caption-attachment-7750" class="size-large wp-image-7750" src="https://myobt.files.wordpress.com/2014/10/nouveau-11.jpg?w=820&#038;h=533" alt="©Alex Doomer" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-11.jpg?w=818&amp;h=533 818w, https://myobt.files.wordpress.com/2014/10/nouveau-11.jpg?w=200&amp;h=130 200w, https://myobt.files.wordpress.com/2014/10/nouveau-11.jpg?w=400&amp;h=261 400w, https://myobt.files.wordpress.com/2014/10/nouveau-11.jpg?w=768&amp;h=500 768w, https://myobt.files.wordpress.com/2014/10/nouveau-11.jpg 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a><p id="caption-attachment-7750" class="wp-caption-text">©Alex Doomer</p></div>
<div data-shortcode="caption" id="attachment_7748" style="width: 621px" class="wp-caption aligncenter"><a href="https://myobt.files.wordpress.com/2014/10/nouveau-12.jpg"><img aria-describedby="caption-attachment-7748" class="size-full wp-image-7748" src="https://myobt.files.wordpress.com/2014/10/nouveau-12.jpg?w=820" alt="©Alex Doomer" srcset="https://myobt.files.wordpress.com/2014/10/nouveau-12.jpg?w=820 820w, https://myobt.files.wordpress.com/2014/10/nouveau-12.jpg?w=200 200w, https://myobt.files.wordpress.com/2014/10/nouveau-12.jpg?w=400 400w, https://myobt.files.wordpress.com/2014/10/nouveau-12.jpg?w=768 768w, https://myobt.files.wordpress.com/2014/10/nouveau-12.jpg 1024w" sizes="(max-width: 820px) 100vw, 820px"   /></a><p id="caption-attachment-7748" class="wp-caption-text">©Alex Doomer</p></div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_7628057_post_87207"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2022%2F09%2F12%2Frepost-georgia-on-my-mind%2F&#038;media=https%3A%2F%2Fmyobt.files.wordpress.com%2F2014%2F10%2Fnouveau-1.jpg&#038;description=Repost%3A%20Georgia%20on%20My%20Mind" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Repost: Georgia on My Mind" data-content="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" data-text="Repost: Georgia on My Mind" data-via="MyOBT" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Repost%3A%20Georgia%20on%20My%20Mind&body=https%3A%2F%2Fmyonebeautifulthing.com%2F2022%2F09%2F12%2Frepost-georgia-on-my-mind%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="395be78d03" data-email-share-track-url="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64851463-87207-631f375fa647a' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=64851463&amp;post_id=87207&amp;origin=myobt.wordpress.com&amp;obj_id=64851463-87207-631f375fa647a&amp;domain=myonebeautifulthing.com' data-name='like-post-frame-64851463-87207-631f375fa647a' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://myonebeautifulthing.com/tag/architecture/" rel="category tag">Architecture</a>, <a href="https://myonebeautifulthing.com/category/art-2/" rel="category tag">Art</a>, <a href="https://myonebeautifulthing.com/category/design-2/" rel="category tag">Design</a>, <a href="https://myonebeautifulthing.com/category/photography-2/" rel="category tag">Photography</a>, <a href="https://myonebeautifulthing.com/category/places/" rel="category tag">Places</a> | Tags: <a href="https://myonebeautifulthing.com/tag/abandoned/" rel="tag">abandoned</a>, <a href="https://myonebeautifulthing.com/tag/alex-doomer/" rel="tag">Alex Doomer</a>, <a href="https://myonebeautifulthing.com/tag/architecture/" rel="tag">Architecture</a>, <a href="https://myonebeautifulthing.com/tag/art-nouveau/" rel="tag">art nouveau</a>, <a href="https://myonebeautifulthing.com/tag/beautiful/" rel="tag">beautiful</a>, <a href="https://myonebeautifulthing.com/tag/georgia/" rel="tag">Georgia</a>, <a href="https://myonebeautifulthing.com/tag/photography/" rel="tag">photography</a>, <a href="https://myonebeautifulthing.com/tag/ruins/" rel="tag">ruins</a> | <a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" title="Permalink to Repost: Georgia on My&nbsp;Mind" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=70&#038;d=retro&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://myonebeautifulthing.com/author/myobt/' title='Donna from MyOBT' rel='me'>Donna from MyOBT</a></h3>
					<p>I have committed to spending part of every day looking for at least one beautiful thing, and sharing what I find with you lovelies!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		3 thoughts on &ldquo;<span>Repost: Georgia on My&nbsp;Mind</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-swallowridge2 even thread-even depth-1 highlander-comment" id="li-comment-171998">
		<div id="comment-171998">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/20e053810222059636a283be0538d47f?s=65&#038;d=retro&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://gravatar.com/swallowridge2' rel='external nofollow ugc' class='url'>swallowridge2</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/#comment-171998">
					September 12, 2022 at 7:39 am</a>				</div>

				<div class="cs-rating pd-rating" id="pd_rating_holder_7970215_comm_171998"></div><p>I can&#8217;t imagine leaving this property either. I&#8217;m sure the backstory is compelling.</p>
<p id="comment-like-171998" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/?like_comment=171998&#038;_wpnonce=7c95da802d" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-171998" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/?replytocom=171998#respond' data-commentid="171998" data-postid="87207" data-belowelement="comment-171998" data-respondelement="respond" data-replyto="Reply to swallowridge2" aria-label='Reply to swallowridge2'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-janhaltn odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-172001">
		<div id="comment-172001">
			<div class="comment-gravatar"><img alt='' src='https://1.gravatar.com/avatar/d53fbada938f953f1652445a1ae24e51?s=65&#038;d=retro&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn">janhaltn</cite><br/>
					<a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/#comment-172001">
					September 12, 2022 at 8:06 am</a>				</div>

				<div class="cs-rating pd-rating" id="pd_rating_holder_7970215_comm_172001"></div><p>The owners died and they left no heirs?  The maintence cost were more then anybody could pay?  The repair costs were just too much.  With all that said, it is a beautiful old place but does it have electric?  Finally is it for sale?  If it was in the USA, code enforcement could prevent it from being rebuilt/repaired.  Hal</p>
<p id="comment-like-172001" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/?like_comment=172001&#038;_wpnonce=3c44f9e982" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-172001" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/?replytocom=172001#respond' data-commentid="172001" data-postid="87207" data-belowelement="comment-172001" data-respondelement="respond" data-replyto="Reply to janhaltn" aria-label='Reply to janhaltn'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-bcparkison even thread-even depth-1 highlander-comment" id="li-comment-172007">
		<div id="comment-172007">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/079b26270c84f8383f765b2fb2f60ef7?s=65&#038;d=retro&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://moreinkpleaseblog.wordpress.com' rel='external nofollow ugc' class='url'>bcparkison</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/#comment-172007">
					September 12, 2022 at 8:42 am</a>				</div>

				<div class="cs-rating pd-rating" id="pd_rating_holder_7970215_comm_172007"></div><p>These kind of things just break my heart. If walls could talk I wonder what they would say.</p>
<p id="comment-like-172007" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/?like_comment=172007&#038;_wpnonce=0c5436f395" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-172007" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/?replytocom=172007#respond' data-commentid="172007" data-postid="87207" data-belowelement="comment-172007" data-respondelement="respond" data-replyto="Reply to bcparkison" aria-label='Reply to bcparkison'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/12/repost-georgia-on-my-mind/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://myonebeautifulthing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5d65cda4d9" /><input type="hidden" name="_wp_http_referer" value="/2022/09/12/repost-georgia-on-my-mind/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87207' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3ee88f5fe" /></p>
<input type="hidden" name="genseq" value="1662990175" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="46"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://myonebeautifulthing.com/2022/09/11/repost-acts-of-humanity/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://myonebeautifulthing.com" data-blog="64851463" data-lang="en" >Follow My OBT on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="64851463"/>
					<input type="hidden" name="source" value="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b377214f0f" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 7,690 other followers				</div>
						</div>
			
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Contact Me</h3>			<div class="textwidget"><p>Donna@MyOneBeautifulThing.com</p>
</div>
		</aside><aside id="jetpack_widget_social_icons-3" class="widget jetpack_widget_social_icons"><h3 class="widget-title">Social Media</h3>
			<ul class="jetpack-social-widget-list size-medium">

				
											<li class="jetpack-social-widget-item">
							<a href="https://www.instagram.com/myonebeautifulthing/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="presentation"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://www.facebook.com/myonebeautifulthing" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="presentation"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://twitter.com/My_OBT" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="presentation"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg>							</a>
						</li>
					
				
			</ul>

			</aside><aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://myonebeautifulthing.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="media_image-11" class="widget widget_media_image"><h3 class="widget-title">I&#8217;ve been Discovered!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wordpress.com/read/blogs/53424024/posts/24229"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Advice to New Bloggers</h3><div class="textwidget custom-html-widget"><a href="https://myonebeautifulthing.com/2017/04/11/advice-for-new-bloggers/" target="_blank" rel="noopener">
Followers and Other Elusive Creatures</a><br>
<a href="https://myonebeautifulthing.com/2016/03/23/the-post-a-day-life/" target="_blank" rel="noopener">
	The Post-a-Day Life</a></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/myonebeautifulthing/">Like My One Beautiful Thing on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/myonebeautifulthing/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/myonebeautifulthing/"><a href="https://www.facebook.com/myonebeautifulthing/">Like My One Beautiful Thing on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Check Out My Weekly Etsy Critique!</h3>			<div class="textwidget"><a href="https://myobt.wordpress.com/category/etsomnia-2/" target="_blank" rel="noopener">Etsomnia</a>™</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://myonebeautifulthing.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="658009">Animation&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="2290">Architecture&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(1,420)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="636257">Chutzpah&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="8762">Crafts&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="606900">Design&nbsp;&nbsp;(720)</option>
	<option class="level-0" value="243954281">Etsomnia™&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="1857103">Fashion&nbsp;&nbsp;(466)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(644)</option>
	<option class="level-0" value="5840">Joy&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="192227">Music&nbsp;&nbsp;(460)</option>
	<option class="level-0" value="1099">nature&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="2480134">Nostalgia&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="116428">OBiT&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1930">Performance&nbsp;&nbsp;(536)</option>
	<option class="level-0" value="659997">Photography&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="311">Places&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="3225">Real estate&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="34941570">Shopping&nbsp;&nbsp;(650)</option>
	<option class="level-0" value="955">stories&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="125540">Video&nbsp;&nbsp;(958)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul><li><a href="https://myonebeautifulthing.com/2022/08/29/tony-heywood-and-alison-condie/" class="bump-view" data-bump-view="tp">Tony Heywood and Alison Condie</a></li><li><a href="https://myonebeautifulthing.com/2022/09/11/repost-acts-of-humanity/" class="bump-view" data-bump-view="tp">Repost: Acts of Humanity</a></li><li><a href="https://myonebeautifulthing.com/2022/09/11/hard-and-soft-2/" class="bump-view" data-bump-view="tp">Repost: Hard and Soft</a></li><li><a href="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" class="bump-view" data-bump-view="tp" aria-current="page">Repost: Georgia on My Mind</a></li><li><a href="https://myonebeautifulthing.com/2022/03/04/urban-theory/" class="bump-view" data-bump-view="tp">Urban Theory</a></li><li><a href="https://myonebeautifulthing.com/2014/09/23/crazy-expensive-needful-things/" class="bump-view" data-bump-view="tp">Restoration Hard-to-Afford</a></li><li><a href="https://myonebeautifulthing.com/2020/10/09/slime-tutorials/" class="bump-view" data-bump-view="tp">Slime Tutorials</a></li><li><a href="https://myonebeautifulthing.com/2017/11/14/eco-art-design/" class="bump-view" data-bump-view="tp">The Living Wall:</a></li><li><a href="https://myonebeautifulthing.com/2018/11/17/sunflower-glass-studio-2/" class="bump-view" data-bump-view="tp">The Littlest Greenhouse:</a></li><li><a href="https://myonebeautifulthing.com/2022/09/06/cai-thomas/" class="bump-view" data-bump-view="tp">Transition</a></li></ul></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://myonebeautifulthing.com/2022/09/'>September 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/08/'>August 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/07/'>July 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/06/'>June 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/05/'>May 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/04/'>April 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/03/'>March 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/02/'>February 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2022/01/'>January 2022</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/12/'>December 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/11/'>November 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/10/'>October 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/09/'>September 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/08/'>August 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/07/'>July 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/06/'>June 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/05/'>May 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/04/'>April 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/03/'>March 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/02/'>February 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2021/01/'>January 2021</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/12/'>December 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/11/'>November 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/10/'>October 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/09/'>September 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/08/'>August 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/07/'>July 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/06/'>June 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/05/'>May 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/04/'>April 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/03/'>March 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/02/'>February 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2020/01/'>January 2020</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/12/'>December 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/11/'>November 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/10/'>October 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/09/'>September 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/08/'>August 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/07/'>July 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/06/'>June 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/05/'>May 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/04/'>April 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/03/'>March 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/02/'>February 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2019/01/'>January 2019</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/12/'>December 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/11/'>November 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/10/'>October 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/09/'>September 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/08/'>August 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/07/'>July 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/06/'>June 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/05/'>May 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/04/'>April 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/03/'>March 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/02/'>February 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2018/01/'>January 2018</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/12/'>December 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/11/'>November 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/10/'>October 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/09/'>September 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/08/'>August 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/07/'>July 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/06/'>June 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/05/'>May 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/04/'>April 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/03/'>March 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/02/'>February 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/01/'>January 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/12/'>December 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/11/'>November 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/10/'>October 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/09/'>September 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/08/'>August 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/07/'>July 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/06/'>June 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/05/'>May 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/04/'>April 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/03/'>March 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/02/'>February 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/01/'>January 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/12/'>December 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/11/'>November 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/10/'>October 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/09/'>September 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/08/'>August 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/07/'>July 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/06/'>June 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/05/'>May 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/04/'>April 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/03/'>March 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/02/'>February 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/01/'>January 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/12/'>December 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/11/'>November 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/10/'>October 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/09/'>September 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/08/'>August 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/07/'>July 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/06/'>June 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/05/'>May 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/04/'>April 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/03/'>March 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/02/'>February 2014</a></li>
			</ul>

			</aside><aside id="media_image-10" class="widget widget_media_image"><h3 class="widget-title">Awards</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://myobt.files.wordpress.com/2014/07/4-awards.jpg"><img width="340" height="1039" src="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=340" class="image wp-image-23846 alignnone attachment-431x1039 size-431x1039" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=340 340w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=65 65w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=131 131w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg 431w" sizes="(max-width: 340px) 100vw, 340px" /></a></aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/yoko","blog_id":64851463,"post_id":87207,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_unsafe":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202237z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-20e053810222059636a283be0538d47f">
	</div>
	<div class="grofile-hash-map-d53fbada938f953f1652445a1ae24e51">
	</div>
	<div class="grofile-hash-map-079b26270c84f8383f765b2fb2f60ef7">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/myobt.wordpress.com\/public.api\/connect\/?action=request&domain=myonebeautifulthing.com","logoutURL":"https:\/\/myobt.wordpress.com\/wp-login.php?action=logout&_wpnonce=622200904c","homeURL":"https:\/\/myonebeautifulthing.com\/","postID":"87207","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1662027824j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-yoko actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://myonebeautifulthing.com">
				<img alt='' src='https://myobt.files.wordpress.com/2018/08/myobt-logo.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				My OBT			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 7,690 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="64851463" />
										<input type="hidden" name="source" value="https://myonebeautifulthing.com/2022/09/12/repost-georgia-on-my-mind/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="b377214f0f" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmyonebeautifulthing.com%252F2022%252F09%252F12%252Frepost-georgia-on-my-mind%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://myonebeautifulthing.com">
				<img alt='' src='https://myobt.files.wordpress.com/2018/08/myobt-logo.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				My OBT			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://myobt.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fmyobt.wordpress.com%2F2022%2F09%2F12%2Frepost-georgia-on-my-mind%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fmyonebeautifulthing.com%252F2022%252F09%252F12%252Frepost-georgia-on-my-mind%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p4o6Pl-mGz">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/64851463/posts/87207">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/myonebeautifulthing.com\/2022\/09\/12\/repost-georgia-on-my-mind\/":87207};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj11OAzEMhC9E1qClSPuAOArKJm43P45D4pT29mQplUqRVrzZk2/GE/jMynASTAK+gsWjM5hPg68PcPNETeXYDi5ViC5ghY+GDRedbMSyARsm6pK6mPydcG+UBaljuc1w5sArn/TRHbQ4TlfYJROb/Z1WMMfzQC79I7ESsyzVFI5xo7lHydqEnx1yYdvM2gPeewPYa4Mzc1BIM9qNHG17LTXrAqSrYOmTktKT//z+1hRcJRQ1Do+Xc1dhX77h9eAbvT697KZxnKbn0X8Bwr6qBQ=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_7628057_post_87207={"id":7628057,"unique_id":"wp-post-87207","title":"Repost%3A%20Georgia%20on%20My%26nbsp%3BMind","permalink":"https:\/\/myonebeautifulthing.com\/2022\/09\/12\/repost-georgia-on-my-mind\/","item_id":"_post_87207"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7628057_post_87207 == 'undefined' ){PDRTJS_7628057_post_87207 = new PDRTJS_RATING( PDRTJS_settings_7628057_post_87207 );}}PDRTJS_settings_7970215_comm_171998={"id":7970215,"unique_id":"wp-comment-171998","title":"I%20can%26%23039%3Bt%20imagine%20leaving%20this%20property%20either.%20I%26%23039%3Bm%20sure%20the%20backstory%20is%20compelling....","permalink":"https:\/\/myonebeautifulthing.com\/2022\/09\/12\/repost-georgia-on-my-mind\/#comment-171998","item_id":"_comm_171998"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7970215_comm_171998 == 'undefined' ){PDRTJS_7970215_comm_171998 = new PDRTJS_RATING( PDRTJS_settings_7970215_comm_171998 );}}PDRTJS_settings_7970215_comm_172001={"id":7970215,"unique_id":"wp-comment-172001","title":"The%20owners%20died%20and%20they%20left%20no%20heirs%3F%20%20The%20maintence%20cost%20were%20more%20then%20anybody%20could%20pay%3F%20%20The%20repair%20costs%20were%20just%20too%20much.%20%20With%20all%20that%20said%2C%20it%20is%20a%20beautiful%20old%20place%20but%20does%20it%20ha...","permalink":"https:\/\/myonebeautifulthing.com\/2022\/09\/12\/repost-georgia-on-my-mind\/#comment-172001","item_id":"_comm_172001"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7970215_comm_172001 == 'undefined' ){PDRTJS_7970215_comm_172001 = new PDRTJS_RATING( PDRTJS_settings_7970215_comm_172001 );}}PDRTJS_settings_7970215_comm_172007={"id":7970215,"unique_id":"wp-comment-172007","title":"These%20kind%20of%20things%20just%20break%20my%20heart.%20If%20walls%20could%20talk%20I%20wonder%20what%20they%20would%20say....","permalink":"https:\/\/myonebeautifulthing.com\/2022\/09\/12\/repost-georgia-on-my-mind\/#comment-172007","item_id":"_comm_172007"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7970215_comm_172007 == 'undefined' ){PDRTJS_7970215_comm_172007 = new PDRTJS_RATING( PDRTJS_settings_7970215_comm_172007 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1653897884h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://myonebeautifulthing.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64851463','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64851463','v':'wpcom','tz':'-5','user_id':'0','post':'87207','subd':'myobt'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9WLCY5QitbTHYuQ1p5c085WXlLX2ZYdmZdNmFDekNmX2VTeXFtM1E9UThLP3gyUDg2NCxTd1N6dWU0NjZqfF8rfEgycVY3cUZCVlNMST1tT3kzcTJzZmppRENIWFpvYT8lVE0yZGJDOX5HdHhMUEMlbFdbdy9oZ2l0ZHE9fGtFRjFqK1tRMGoyYX5VWV9TOWV8aGlVbXZbV0VoTWloMFlDOFQ/Vn5TX2hOUj8lRDUwfCUzLy1pM3VZL2dJZG14TGRTUjlwX1IzazhCV0ZMSVgxSXVmN2xMb1cyUzMxLGM9eC0/TSYzfFA9Nn5OUXFydk5WVkZvR1ZsbDhKLy52Ty18VV9DRw=='}]);
_stq.push([ 'clickTrackerInit', '64851463', '87207' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/yoko&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=3&m=202237"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>
<!--
	generated in 0.220 seconds
	107083 bytes batcached for 300 seconds
-->
