<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Assorted Highland Characters | My OBT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://myonebeautifulthing.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="hGDLPcZ2N0df_p1m9bMTcw-2uQNwkmj4ttdrQSn-tD4" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=myonebeautifulthing.com&amp;id=64851463&amp;t=1494746102&amp;back=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F05%2F13%2Fmeg-park%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//myobt.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Feed" href="https://myonebeautifulthing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Comments Feed" href="https://myonebeautifulthing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Assorted Highland Characters Comments Feed" href="https://myonebeautifulthing.com/2017/05/13/meg-park/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj+EOgjAMhF/I2WAM6g/js8BoZLBuDS0hvL3DRRPR4J+l19y3u8LExsagGBRoNOzHuwsCE9tIRsh5nFdqb0V28BvzrkeBDpUr25un2rIP6CvFxnAUXaktzMYB05640sVB2LgKPVKybWHE5YtaxjZV3IzJV9c1Dyhi0ktuJKNtCvpTj5Yq+XxIxs9NRh2EqC7R8h6+/sxRwGMNc+wjiM4eF9eNrsWxvJzO5aE4dA9BT6lA' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkFEKwjAQRC9kXKoF6Yd4liSm6dptNnRTam9vigUtQvzKG5gHk4U5KsshuZBgmFSkyWMQmPHuXRJIHFVkySRpIXe0IgcoK622zjD3irDP8PxveseK2OqEHHZBtaRxLKmjM8Q+o4fc+oolCUOLAdMCqXODE4iTgYV7LjnaroOMHj9Uqq83e68H6fS47tvekiVsUVP+vud9+JG25V0NnthoWgu34VrVTdWcT5eqebwAzIixvQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EOgjAMRX/IMTEYeTF+C4wKHds6102CX+9I9EEkmjRp2p7e3srJC3TKpA5Y6hy3BGF+pULzTv4ChMU+NBEKi+4NK3IRXFxYSy0aEIkhNH3uZaErbXCeOFpgztDG9NMSujvC9BfTEH2jRhGA8fGlapPwJvXoWAYw+YFOLB5W1XorDpBdSp9aOdNIy1G2RHFgFciYjF/suazq06Euj9VePwHTRoJo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myobt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Glass Oasis' href='https://myonebeautifulthing.com/2017/05/12/neile-cooper/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://myonebeautifulthing.com/2017/05/13/meg-park/" />
<link rel='shortlink' href='http://wp.me/p4o6Pl-c4K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F05%2F13%2Fmeg-park%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F05%2F13%2Fmeg-park%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Assorted Highland Characters" />
<meta property="og:url" content="https://myonebeautifulthing.com/2017/05/13/meg-park/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-13T11:00:31+00:00" />
<meta property="article:modified_time" content="2017-05-10T00:19:40+00:00" />
<meta property="og:site_name" content="My OBT" />
<meta property="og:image" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1.jpg" />
<meta property="og:image" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1a.png" />
<meta property="og:image:secure_url" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1a.png" />
<meta property="og:image" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-1b.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-1b.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-1c.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-1c.jpg" />
<meta property="og:image" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1d.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1d.jpg" />
<meta property="og:image" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-2.png" />
<meta property="og:image:secure_url" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-2.png" />
<meta property="og:image" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-2a.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-2a.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-3.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-3.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-3a.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-3a.jpg" />
<meta property="og:image" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-3b.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-3b.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-4.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-4.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-5.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-5.jpg" />
<meta property="og:image" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-5a.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-5a.jpg" />
<meta property="og:image" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-5aa.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-5aa.jpg" />
<meta property="og:image" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-6.png" />
<meta property="og:image:secure_url" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-6.png" />
<meta property="og:image" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-6a.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-6a.jpg" />
<meta property="og:image" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-7.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-7.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-8.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-8.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-9.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-9.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-10.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-10.jpg" />
<meta property="og:image" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-11.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-11.jpg" />
<meta property="og:image" content="https://myobt.files.wordpress.com/2017/05/park-0.png" />
<meta property="og:image:secure_url" content="https://myobt.files.wordpress.com/2017/05/park-0.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MyOBT" />
<meta name="twitter:image0" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1.jpg?w=640" />
<meta name="twitter:image1" content="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1a.png?w=640" />
<meta name="twitter:image2" content="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-1b.jpg?w=640" />
<meta name="twitter:image3" content="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-1c.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta name="twitter:creator" content="@MyOBT" />
<meta name="twitter:description" content="Gallery post by @MyOBT." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://myobt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://myobt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://myonebeautifulthing.com/osd.xml" title="My OBT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#E0EFF1" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="My OBT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="My daily quest for One Beautiful Thing (OBT) " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://myonebeautifulthing.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Assorted Highland Characters | My OBT on WordPress.com" />
<meta name="description" content="My imaginary* friend Laura  pointed out that one of the Iris Apfel portraits I posted last week looked like a Hirschfeld. I agreed, then hit Google to find out more. Turns out the portrait is by Scottish illustrator/character designer Meg Park. Once I hit upon her Tumblr, I knew I was in love! (*Okay, as&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #E0EFF1; }
</style>
<link rel="amphtml" href="https://myonebeautifulthing.com/2017/05/13/meg-park/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (max-width:620px){#branding #mainnav li:hover>a,#branding #mainnav ul ul:hover>a,#branding #mainnav ul ul a{background:transparent !important}}body{background-color:#e0eff1}#page{background-color:#fffeff}#branding #mainnav ul li a:hover,#branding #mainnav li:hover>a,#branding #mainnav ul ul :hover>a{background-color:#e0eff1}#branding #mainnav ul ul a{background-color:#fffeff}#content .sticky{background-color:#e0eff1}.page-link{background-color:#e0eff1}#flickr_badge_wrapper{background-color:#fffeff}#content .post .author-info{background-color:#e0eff1}#content #comments #respond{background-color:#e0eff1}.searchform .search-input{background-color:#e0eff1}.searchsubmit,.searchsubmit:hover{color:#e0eff1}a{color:#009bc2}#content .single-entry-header h1.entry-title{color:#009bc2}#content .entry-link a{color:#009bc2}#content .page-entry-header h1.entry-title{color:#009bc2}input#submit:hover{background-color:#009bc2}.searchsubmit:hover,#branding #mainnav .menu-toggle{background-color:#009bc2}body{color:#777}a:hover{:#777}#site-title h2{color:#777}#wrap{border-top-color:#7e7e7e}#wrap,#branding #mainnav.toggled .nav-menu{border-bottom-color:#7e7e7e}#content .post,#content .page{border-bottom-color:#7e7e7e}.site-content .post p.wp-caption-text{color:#777}.page-link{border-top-color:#7e7e7e}#content .sticky{border-top-color:#7e7e7e}#content .post .author-info{border-top-color:#7e7e7e}aside.widget{border-bottom-color:#7e7e7e}#secondary{border-top-color:#7e7e7e}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title{color:#777}#content #comments ol li.depth-1{border-bottom-color:#7e7e7e}#content #comments ol li.depth-2,#content #comments ol li.depth-3,#content #comments ol li.depth-4,#content #comments ol li.depth-5{border-top-color:#7e7e7e}.searchform .search-input{border-color:#777}.searchsubmit,#branding #mainnav .menu-toggle:hover,#branding #mainnav .menu-toggle:focus,#branding #mainnav .menu-toggle:active{background-color:#777}</style>
</head>
<body class="post-template-default single single-post postid-46422 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://myonebeautifulthing.com/">Home</a></li><li class="page_item page-item-1"><a href="https://myonebeautifulthing.com/about/">About My OBT (One Beautiful&nbsp;Thing)</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://myonebeautifulthing.com/" title="My OBT">My OBT</a></h1>
			<h2 id="site-description">My daily quest for One Beautiful Thing (OBT) </h2>
		</hgroup><!-- end site-title -->

					<img src="https://myobt.files.wordpress.com/2014/03/cropped-cropped-with-copyright.jpg" class="headerimage" width="1102" height="397.99219968799>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-46422" class="post-46422 post type-post status-publish format-standard hentry category-art-2 category-video-2 tag-art tag-character-design tag-drawing tag-illustration tag-meg-park tag-painting tag-postaday tag-video tag-youtube">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Assorted Highland Characters</h1>
		<p>
			<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/" title="6:00 am" rel="bookmark"><time class="entry-date" datetime="2017-05-13T06:00:31+00:00" pubdate>May 13, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://myonebeautifulthing.com/author/myobt/" title="View all posts by Donna from MyOBT" rel="author">Donna from MyOBT</a></span></span>							<span class="comments-link"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comments">16 Comments</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div data-shortcode="caption" id="attachment_46434" style="width: 910px" class="wp-caption aligncenter"><img class="alignnone size-full wp-image-46434" src="https://myobt.files.wordpress.com/2017/05/park-0.png?w=820" alt="park 0" srcset="https://myobt.files.wordpress.com/2017/05/park-0.png?w=820 820w, https://myobt.files.wordpress.com/2017/05/park-0.png?w=200 200w, https://myobt.files.wordpress.com/2017/05/park-0.png?w=400 400w, https://myobt.files.wordpress.com/2017/05/park-0.png?w=768 768w, https://myobt.files.wordpress.com/2017/05/park-0.png 900w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">Meg Park</p></div>
<p><span id="more-46422"></span>My imaginary* friend Laura  pointed out that one of the <a href="https://myonebeautifulthing.com/2017/05/07/iris-apfel-on-parade/" target="_blank" rel="noopener noreferrer">Iris Apfel portraits</a> I posted last week looked like a Hirschfeld. I agreed, then hit Google to find out more. Turns out the portrait is by Scottish illustrator/character designer Meg Park. Once I hit upon her Tumblr, I knew I was in love!</p>
<p><em>(*Okay, as far as I know, Laura&#8217;s not technically imaginary. We just haven&#8217;t met face to face. Come to think of it, I may be the imaginary one. Existential cleanup in aisle 3&#8230;)</em></p>
<p>Though the artist is just 30**, she has already worked with Disney, Paramount Pictures, Illumination Entertainment, Reel FX, Passion Pictures, and Sony Pictures Animation, to name a few. What a resume! We&#8217;re certainly going to be hearing more about her in the future.</p>
<p><em>(** I mean Meg Park, not Laura. Though she is an artist AND from Scotland, I don&#8217;t actually know how old Laura is.)</em></p>
<p>Here&#8217;s a thoroughly charming short film for which Park did the character design, Patrick Osborne’s short film <em>Pearl</em> for Google Spotlight Stories. It&#8217;s a really lovely feel-good little film, though how it hasn&#8217;t been turned into a car commercial is beyond me.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src='https://www.youtube.com/embed/WqCH4DNQBUA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>You can follow Park on <a href="http://megpark.tumblr.com" target="_blank" rel="noopener noreferrer">Tumblr</a>. And you can follow Laura <a href="https://pictinpa.wordpress.com/" target="_blank" rel="noopener noreferrer">here</a>!</p>
<p><em>All images property of Meg Park.</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="820" data-carousel-extra='{&quot;blog_id&quot;:64851463,&quot;permalink&quot;:&quot;https:\/\/myonebeautifulthing.com\/2017\/05\/13\/meg-park\/&quot;,&quot;likes_blog_id&quot;:64851463}' > <div class="gallery-row" style="width: 820px; height: 626px;" data-original-width="820" data-original-height="626" > <div class="gallery-group images-2" style="width: 414px; height: 626px;" data-original-width="414" data-original-height="626" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-1/" border="0" itemprop="url"> <meta itemprop="width" content="410"> <meta itemprop="height" content="321"> <img data-attachment-id="46436" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-1.jpg" data-orig-size="1000,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 1" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-1.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-1.jpg?w=820" src="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1.jpg?w=410&#038;h=321&#038;crop&#038;ssl=1" width="410" height="321" data-original-width="410" data-original-height="321" itemprop="http://schema.org/image" title="park 1" alt="park 1" style="width: 410px; height: 321px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-1a/" border="0" itemprop="url"> <meta itemprop="width" content="410"> <meta itemprop="height" content="297"> <img data-attachment-id="46437" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-1a.png" data-orig-size="1244,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="park 1a" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-1a.png?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-1a.png?w=820" src="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1a.png?w=410&#038;h=297&#038;crop&#038;ssl=1" width="410" height="297" data-original-width="410" data-original-height="297" itemprop="http://schema.org/image" title="park 1a" alt="park 1a" style="width: 410px; height: 297px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 406px; height: 626px;" data-original-width="406" data-original-height="626" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-1b/" border="0" itemprop="url"> <meta itemprop="width" content="402"> <meta itemprop="height" content="622"> <img data-attachment-id="46438" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-1b.jpg" data-orig-size="600,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 1b" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-1b.jpg?w=258" data-large-file="https://myobt.files.wordpress.com/2017/05/park-1b.jpg?w=600" src="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-1b.jpg?w=402&#038;h=622&#038;crop&#038;ssl=1" width="402" height="622" data-original-width="402" data-original-height="622" itemprop="http://schema.org/image" title="park 1b" alt="park 1b" style="width: 402px; height: 622px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 358px;" data-original-width="820" data-original-height="358" > <div class="gallery-group images-1" style="width: 820px; height: 358px;" data-original-width="820" data-original-height="358" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-1c/" border="0" itemprop="url"> <meta itemprop="width" content="816"> <meta itemprop="height" content="354"> <img data-attachment-id="46439" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-1c.jpg" data-orig-size="1200,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 1c" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-1c.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-1c.jpg?w=820" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-1c.jpg?w=816&#038;h=354&#038;crop&#038;ssl=1" width="816" height="354" data-original-width="816" data-original-height="354" itemprop="http://schema.org/image" title="park 1c" alt="park 1c" style="width: 816px; height: 354px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 382px;" data-original-width="820" data-original-height="382" > <div class="gallery-group images-1" style="width: 254px; height: 382px;" data-original-width="254" data-original-height="382" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-1d/" border="0" itemprop="url"> <meta itemprop="width" content="250"> <meta itemprop="height" content="378"> <img data-attachment-id="46440" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-1d.jpg" data-orig-size="600,906" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 1d" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-1d.jpg?w=265" data-large-file="https://myobt.files.wordpress.com/2017/05/park-1d.jpg?w=600" src="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-1d.jpg?w=250&#038;h=378&#038;crop&#038;ssl=1" width="250" height="378" data-original-width="250" data-original-height="378" itemprop="http://schema.org/image" title="park 1d" alt="park 1d" style="width: 250px; height: 378px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 566px; height: 382px;" data-original-width="566" data-original-height="382" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-2/" border="0" itemprop="url"> <meta itemprop="width" content="562"> <meta itemprop="height" content="378"> <img data-attachment-id="46441" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-2.png" data-orig-size="1280,861" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="park 2" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-2.png?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-2.png?w=820" src="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-2.png?w=562&#038;h=378&#038;crop&#038;ssl=1" width="562" height="378" data-original-width="562" data-original-height="378" itemprop="http://schema.org/image" title="park 2" alt="park 2" style="width: 562px; height: 378px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 485px;" data-original-width="820" data-original-height="485" > <div class="gallery-group images-1" style="width: 391px; height: 485px;" data-original-width="391" data-original-height="485" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-2a/" border="0" itemprop="url"> <meta itemprop="width" content="387"> <meta itemprop="height" content="481"> <img data-attachment-id="46442" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-2a.jpg" data-orig-size="810,1007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 2a" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-2a.jpg?w=322" data-large-file="https://myobt.files.wordpress.com/2017/05/park-2a.jpg?w=810" src="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-2a.jpg?w=387&#038;h=481&#038;crop&#038;ssl=1" width="387" height="481" data-original-width="387" data-original-height="481" itemprop="http://schema.org/image" title="park 2a" alt="park 2a" style="width: 387px; height: 481px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 429px; height: 485px;" data-original-width="429" data-original-height="485" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-3/" border="0" itemprop="url"> <meta itemprop="width" content="425"> <meta itemprop="height" content="481"> <img data-attachment-id="46443" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-3.jpg" data-orig-size="900,1017" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 3" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-3.jpg?w=354" data-large-file="https://myobt.files.wordpress.com/2017/05/park-3.jpg?w=820" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-3.jpg?w=425&#038;h=481&#038;crop&#038;ssl=1" width="425" height="481" data-original-width="425" data-original-height="481" itemprop="http://schema.org/image" title="park 3" alt="park 3" style="width: 425px; height: 481px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 496px;" data-original-width="820" data-original-height="496" > <div class="gallery-group images-1" style="width: 509px; height: 496px;" data-original-width="509" data-original-height="496" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-3a/" border="0" itemprop="url"> <meta itemprop="width" content="505"> <meta itemprop="height" content="492"> <img data-attachment-id="46444" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-3a.jpg" data-orig-size="900,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 3a" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-3a.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-3a.jpg?w=820" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-3a.jpg?w=505&#038;h=492&#038;crop&#038;ssl=1" width="505" height="492" data-original-width="505" data-original-height="492" itemprop="http://schema.org/image" title="park 3a" alt="park 3a" style="width: 505px; height: 492px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 311px; height: 496px;" data-original-width="311" data-original-height="496" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-3b/" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="181"> <img data-attachment-id="46445" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-3b.jpg" data-orig-size="777,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 3b" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-3b.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-3b.jpg?w=777" src="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-3b.jpg?w=307&#038;h=181&#038;crop&#038;ssl=1" width="307" height="181" data-original-width="307" data-original-height="181" itemprop="http://schema.org/image" title="park 3b" alt="park 3b" style="width: 307px; height: 181px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-4/" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="307"> <img data-attachment-id="46446" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-4.jpg" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="park 4" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-4.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-4.jpg?w=750" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-4.jpg?w=307&#038;h=307&#038;crop=1&#038;ssl=1" width="307" height="307" data-original-width="307" data-original-height="307" itemprop="http://schema.org/image" title="park 4" alt="park 4" style="width: 307px; height: 307px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 585px;" data-original-width="820" data-original-height="585" > <div class="gallery-group images-2" style="width: 397px; height: 585px;" data-original-width="397" data-original-height="585" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-5/" border="0" itemprop="url"> <meta itemprop="width" content="393"> <meta itemprop="height" content="356"> <img data-attachment-id="46447" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-5.jpg" data-orig-size="900,815" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 5" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-5.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-5.jpg?w=820" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-5.jpg?w=393&#038;h=356&#038;crop&#038;ssl=1" width="393" height="356" data-original-width="393" data-original-height="356" itemprop="http://schema.org/image" title="park 5" alt="park 5" style="width: 393px; height: 356px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-5a-jpg/" border="0" itemprop="url"> <meta itemprop="width" content="393"> <meta itemprop="height" content="221"> <img data-attachment-id="46448" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-5a.jpg" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 5a.jpg" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-5a.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-5a.jpg?w=820" src="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-5a.jpg?w=393&#038;h=221&#038;crop&#038;ssl=1" width="393" height="221" data-original-width="393" data-original-height="221" itemprop="http://schema.org/image" title="park 5a.jpg" alt="park 5a.jpg" style="width: 393px; height: 221px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 423px; height: 585px;" data-original-width="423" data-original-height="585" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-5aa/" border="0" itemprop="url"> <meta itemprop="width" content="419"> <meta itemprop="height" content="581"> <img data-attachment-id="46449" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-5aa.jpg" data-orig-size="600,831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NX330\/SX430\/TX430\/ME570&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 5aa" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-5aa.jpg?w=289" data-large-file="https://myobt.files.wordpress.com/2017/05/park-5aa.jpg?w=600" src="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-5aa.jpg?w=419&#038;h=581&#038;crop&#038;ssl=1" width="419" height="581" data-original-width="419" data-original-height="581" itemprop="http://schema.org/image" title="park 5aa" alt="park 5aa" style="width: 419px; height: 581px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 375px;" data-original-width="820" data-original-height="375" > <div class="gallery-group images-1" style="width: 635px; height: 375px;" data-original-width="635" data-original-height="375" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-6/" border="0" itemprop="url"> <meta itemprop="width" content="631"> <meta itemprop="height" content="371"> <img data-attachment-id="46450" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-6.png" data-orig-size="1200,706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="park 6" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-6.png?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-6.png?w=820" src="https://i1.wp.com/myobt.files.wordpress.com/2017/05/park-6.png?w=631&#038;h=371&#038;crop&#038;ssl=1" width="631" height="371" data-original-width="631" data-original-height="371" itemprop="http://schema.org/image" title="park 6" alt="park 6" style="width: 631px; height: 371px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 185px; height: 375px;" data-original-width="185" data-original-height="375" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-6a/" border="0" itemprop="url"> <meta itemprop="width" content="181"> <meta itemprop="height" content="371"> <img data-attachment-id="46451" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-6a.jpg" data-orig-size="400,818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 6a" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-6a.jpg?w=196" data-large-file="https://myobt.files.wordpress.com/2017/05/park-6a.jpg?w=400" src="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-6a.jpg?w=181&#038;h=371&#038;crop&#038;ssl=1" width="181" height="371" data-original-width="181" data-original-height="371" itemprop="http://schema.org/image" title="park 6a" alt="park 6a" style="width: 181px; height: 371px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 864px;" data-original-width="820" data-original-height="864" > <div class="gallery-group images-3" style="width: 329px; height: 864px;" data-original-width="329" data-original-height="864" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-7/" border="0" itemprop="url"> <meta itemprop="width" content="325"> <meta itemprop="height" content="208"> <img data-attachment-id="46452" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-7.jpg" data-orig-size="1200,767" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 7" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-7.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-7.jpg?w=820" src="https://i2.wp.com/myobt.files.wordpress.com/2017/05/park-7.jpg?w=325&#038;h=208&#038;crop&#038;ssl=1" width="325" height="208" data-original-width="325" data-original-height="208" itemprop="http://schema.org/image" title="park 7" alt="park 7" style="width: 325px; height: 208px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-8/" border="0" itemprop="url"> <meta itemprop="width" content="325"> <meta itemprop="height" content="323"> <img data-attachment-id="46453" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-8.jpg" data-orig-size="900,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 8" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-8.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-8.jpg?w=820" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-8.jpg?w=325&#038;h=323&#038;crop&#038;ssl=1" width="325" height="323" data-original-width="325" data-original-height="323" itemprop="http://schema.org/image" title="park 8" alt="park 8" style="width: 325px; height: 323px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-9/" border="0" itemprop="url"> <meta itemprop="width" content="325"> <meta itemprop="height" content="321"> <img data-attachment-id="46454" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-9.jpg" data-orig-size="700,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 9" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-9.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-9.jpg?w=700" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-9.jpg?w=325&#038;h=321&#038;crop&#038;ssl=1" width="325" height="321" data-original-width="325" data-original-height="321" itemprop="http://schema.org/image" title="park 9" alt="park 9" style="width: 325px; height: 321px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 491px; height: 864px;" data-original-width="491" data-original-height="864" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-10/" border="0" itemprop="url"> <meta itemprop="width" content="487"> <meta itemprop="height" content="860"> <img data-attachment-id="46455" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-10.jpg" data-orig-size="500,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 10" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-10.jpg?w=226" data-large-file="https://myobt.files.wordpress.com/2017/05/park-10.jpg?w=500" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-10.jpg?w=487&#038;h=860&#038;crop&#038;ssl=1" width="487" height="860" data-original-width="487" data-original-height="860" itemprop="http://schema.org/image" title="park 10" alt="park 10" style="width: 487px; height: 860px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 820px; height: 427px;" data-original-width="820" data-original-height="427" > <div class="gallery-group images-1" style="width: 820px; height: 427px;" data-original-width="820" data-original-height="427" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/park-11/" border="0" itemprop="url"> <meta itemprop="width" content="816"> <meta itemprop="height" content="423"> <img data-attachment-id="46456" data-orig-file="https://myobt.files.wordpress.com/2017/05/park-11.jpg" data-orig-size="1149,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="park 11" data-image-description="" data-medium-file="https://myobt.files.wordpress.com/2017/05/park-11.jpg?w=400" data-large-file="https://myobt.files.wordpress.com/2017/05/park-11.jpg?w=820" src="https://i0.wp.com/myobt.files.wordpress.com/2017/05/park-11.jpg?w=816&#038;h=423&#038;crop&#038;ssl=1" width="816" height="423" data-original-width="816" data-original-height="423" itemprop="http://schema.org/image" title="park 11" alt="park 11" style="width: 816px; height: 423px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_7628057_post_46422"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://myonebeautifulthing.com/2017/05/13/meg-park/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://myonebeautifulthing.com/2017/05/13/meg-park/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F05%2F13%2Fmeg-park%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fmyobt.files.wordpress.com%2F2017%2F05%2Fpark-1.jpg&#038;description=Assorted%20Highland%20Characters" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F05%2F13%2Fmeg-park%2F&name=Assorted%20Highland%20Characters" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://myonebeautifulthing.com/2017/05/13/meg-park/" data-text="Assorted Highland Characters" data-via="MyOBT" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://myonebeautifulthing.com/2017/05/13/meg-park/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://myonebeautifulthing.com/2017/05/13/meg-park/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64851463-46422-591803f706668' data-src='//widgets.wp.com/likes/#blog_id=64851463&amp;post_id=46422&amp;origin=myobt.wordpress.com&amp;obj_id=64851463-46422-591803f706668' data-name='like-post-frame-64851463-46422-591803f706668'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://myonebeautifulthing.com/category/art-2/" rel="category tag">Art</a>, <a href="https://myonebeautifulthing.com/category/video-2/" rel="category tag">Video</a> | Tags: <a href="https://myonebeautifulthing.com/tag/art/" rel="tag">art</a>, <a href="https://myonebeautifulthing.com/tag/character-design/" rel="tag">character design</a>, <a href="https://myonebeautifulthing.com/tag/drawing/" rel="tag">drawing</a>, <a href="https://myonebeautifulthing.com/tag/illustration/" rel="tag">illustration</a>, <a href="https://myonebeautifulthing.com/tag/meg-park/" rel="tag">Meg Park</a>, <a href="https://myonebeautifulthing.com/tag/painting/" rel="tag">painting</a>, <a href="https://myonebeautifulthing.com/tag/postaday/" rel="tag">Postaday</a>, <a href="https://myonebeautifulthing.com/tag/video/" rel="tag">video</a>, <a href="https://myonebeautifulthing.com/tag/youtube/" rel="tag">YouTube</a> | <a href="https://myonebeautifulthing.com/2017/05/13/meg-park/" title="Permalink to Assorted Highland Characters" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://myonebeautifulthing.com/author/myobt/' title='Donna from MyOBT' rel='me'>Donna from MyOBT</a></h3>
					<p>I have committed to spending part of every day looking for at least one beautiful thing, and sharing what I find with you lovelies!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		16 thoughts on &ldquo;<span>Assorted Highland Characters</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-jandikk even thread-even depth-1 highlander-comment" id="li-comment-18329">
		<div id="comment-18329">
			<div class="comment-gravatar"><img alt='' src='https://1.gravatar.com/avatar/166299db189f20dfa033d638a7176a3c?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://karenlynnebeads.wordpress.com' rel='external nofollow' class='url'>Karen</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18329">
					May 13, 2017 at 10:18 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18329"></div><p>Oh, this made me miss my daddy.</p>
<p id="comment-like-18329" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18329&#038;_wpnonce=b0667151e4" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18329" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18329#respond' onclick='return addComment.moveForm( "comment-18329", "18329", "respond", "46422" )' aria-label='Reply to Karen'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-18330">
		<div id="comment-18330">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18330">
					May 13, 2017 at 10:27 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18330"></div><p>That&#8217;s very sweet!</p>
<p id="comment-like-18330" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18330&#038;_wpnonce=b9f2824c63" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18330" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18330#respond' onclick='return addComment.moveForm( "comment-18330", "18330", "respond", "46422" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-octagonalpeg even depth-2 highlander-comment" id="li-comment-18331">
		<div id="comment-18331">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/3cd4a3505927739a191dd6c9c89ee85f?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://todaysperfectmoment.wordpress.com/' rel='external nofollow' class='url'>Anthony</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18331">
					May 13, 2017 at 10:54 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18331"></div><p>These definitely bring out a lot of emotion.</p>
<p id="comment-like-18331" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18331&#038;_wpnonce=cb181a2619" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18331" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18331#respond' onclick='return addComment.moveForm( "comment-18331", "18331", "respond", "46422" )' aria-label='Reply to Anthony'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-3 highlander-comment" id="li-comment-18337">
		<div id="comment-18337">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18337">
					May 13, 2017 at 3:45 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18337"></div><p>I agree. They are so sweet and innocent!</p>
<p id="comment-like-18337" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18337&#038;_wpnonce=1a076bffed" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18337" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
									</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-octagonalpeg even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-18332">
		<div id="comment-18332">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/3cd4a3505927739a191dd6c9c89ee85f?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://todaysperfectmoment.wordpress.com/' rel='external nofollow' class='url'>Anthony</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18332">
					May 13, 2017 at 10:58 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18332"></div><p>These are great.  I love the range of style too.  I guess I would somewhat echo what &#8216;Karen&#8221; (comment above) said, if I am interpreting her words correctly.  These pictures really evoke an emotion.  They make me feel, rather quickly.<br />
I also loved the portrait of the artist and her list of likes and dislikes. I can&#8217;t say as I echo her likes too much (window seats definitely), but I think her dislikes are spot on&#8211;though I can only claim indifference to cucumbers, not open dislike.<br />
Thanks for bringing this to me&#8230;..and us.</p>
<p id="comment-like-18332" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18332&#038;_wpnonce=4d7dc4ac17" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18332" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18332#respond' onclick='return addComment.moveForm( "comment-18332", "18332", "respond", "46422" )' aria-label='Reply to Anthony'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-18338">
		<div id="comment-18338">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18338">
					May 13, 2017 at 3:46 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18338"></div><p>I&#8217;m so glad you enjoyed her as much as I did!</p>
<p id="comment-like-18338" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18338&#038;_wpnonce=b443fe1877" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18338" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18338#respond' onclick='return addComment.moveForm( "comment-18338", "18338", "respond", "46422" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-octagonalpeg even depth-3 highlander-comment" id="li-comment-18343">
		<div id="comment-18343">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/3cd4a3505927739a191dd6c9c89ee85f?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://todaysperfectmoment.wordpress.com/' rel='external nofollow' class='url'>Anthony</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18343">
					May 13, 2017 at 5:42 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18343"></div><p>Of course I did .  You&#8217;ve got a great eye.  I know it.  Your readers know it.  Most importantly, I hope you know it too.</p>
<p id="comment-like-18343" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18343&#038;_wpnonce=010e183a05" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18343" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
									</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-3 highlander-comment" id="li-comment-18348">
		<div id="comment-18348">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18348">
					May 13, 2017 at 6:22 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18348"></div><p>Thank you. That&#8217;s lovely to hear!</p>
<p id="comment-like-18348" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18348&#038;_wpnonce=aed6597ed2" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18348" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
									</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-papict even thread-even depth-1 highlander-comment" id="li-comment-18335">
		<div id="comment-18335">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/ec7bda1647917fc44b29149c7af3a1b6?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://pictinpa.wordpress.com' rel='external nofollow' class='url'>Laura (PA Pict)</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18335">
					May 13, 2017 at 3:09 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18335"></div><p>I have seen some of these images before when searching for images by Al Hirschfeld and I loved them.  I love the strength of the line and shape in them plus the creation of light and handling of colour.  I had no idea they were by an artist from Scotland.  She is super talented.  I will have to follow your links and check out more of her work.</p>
<p>Thanks for the shout out.  I am glad I could inspire your blog post.  Thrilled and honoured actually.</p>
<p>PS  I am 41.</p>
<p id="comment-like-18335" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18335&#038;_wpnonce=02c004118f" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18335" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18335#respond' onclick='return addComment.moveForm( "comment-18335", "18335", "respond", "46422" )' aria-label='Reply to Laura (PA Pict)'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-18344">
		<div id="comment-18344">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18344">
					May 13, 2017 at 6:20 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18344"></div><p>See? Now ai learned something! XO</p>
<p id="comment-like-18344" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18344&#038;_wpnonce=7813bb5646" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18344" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18344#respond' onclick='return addComment.moveForm( "comment-18344", "18344", "respond", "46422" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-18336">
		<div id="comment-18336">
			<div class="comment-gravatar"><img alt='' src='https://i1.wp.com/graph.facebook.com/v2.2/728486195/picture?q=type%3Dlarge&#038;resize=65%2C65' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/728486195/' rel='external nofollow' class='url'>StellaKate Blue</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18336">
					May 13, 2017 at 3:27 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18336"></div><p>I love the images and I have saved a couple of them for Caturday!!! And the video is incredible.  (Music by Alexis Harte: <a href="http://www.alexisharte.com/" rel="nofollow">http://www.alexisharte.com/</a> )</p>
<p id="comment-like-18336" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18336&#038;_wpnonce=a9f2514bce" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18336" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18336#respond' onclick='return addComment.moveForm( "comment-18336", "18336", "respond", "46422" )' aria-label='Reply to StellaKate Blue'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-18342">
		<div id="comment-18342">
			<div class="comment-gravatar"><img alt='' src='https://i1.wp.com/graph.facebook.com/v2.2/728486195/picture?q=type%3Dlarge&#038;resize=65%2C65' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/728486195/' rel='external nofollow' class='url'>StellaKate Blue</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18342">
					May 13, 2017 at 5:18 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18342"></div><p>Performed by Kelley Stoltz &amp; Nicki Bluhm.</p>
<p id="comment-like-18342" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18342&#038;_wpnonce=7407c0f817" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18342" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18342#respond' onclick='return addComment.moveForm( "comment-18342", "18342", "respond", "46422" )' aria-label='Reply to StellaKate Blue'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor even depth-3 highlander-comment" id="li-comment-18347">
		<div id="comment-18347">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18347">
					May 13, 2017 at 6:22 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18347"></div><p>Fun!</p>
<p id="comment-like-18347" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18347&#038;_wpnonce=9fd3692d20" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18347" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
									</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-18345">
		<div id="comment-18345">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18345">
					May 13, 2017 at 6:20 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18345"></div><p>I want to go looking for the characters she designed. They&#8217;re so warm and personable!</p>
<p id="comment-like-18345" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18345&#038;_wpnonce=f457f6ada1" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18345" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18345#respond' onclick='return addComment.moveForm( "comment-18345", "18345", "respond", "46422" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-spiritbabycomehome even thread-even depth-1 highlander-comment" id="li-comment-18351">
		<div id="comment-18351">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/f3b548a5adeb21c3742d91178f33e192?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://spiritbabycomehome.wordpress.com' rel='external nofollow' class='url'>spiritbabycomehome</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18351">
					May 13, 2017 at 10:41 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18351"></div><p>Man. She is awesome. </p>
<p id="comment-like-18351" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18351&#038;_wpnonce=958ab1a14c" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18351" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18351#respond' onclick='return addComment.moveForm( "comment-18351", "18351", "respond", "46422" )' aria-label='Reply to spiritbabycomehome'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-18354">
		<div id="comment-18354">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/#comment-18354">
					May 14, 2017 at 12:02 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_18354"></div><p>She sure is!</p>
<p id="comment-like-18354" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/05/13/meg-park/?like_comment=18354&#038;_wpnonce=7ff0df348d" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-18354" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/05/13/meg-park/?replytocom=18354#respond' onclick='return addComment.moveForm( "comment-18354", "18354", "respond", "46422" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/13/meg-park/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://myonebeautifulthing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="236d679f9b" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/meg-park/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bc22c6be5" /></p>
<input type="hidden" name="genseq" value="1494746103" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://myonebeautifulthing.com/2017/05/12/neile-cooper/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://myonebeautifulthing.com" data-blog="https://myonebeautifulthing.com" data-lang="en" >Follow My OBT on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,523 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="64851463"/>
						<input type="hidden" name="source" value="https://myonebeautifulthing.com/2017/05/13/meg-park/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cab929b3a7" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Contact Me</h3>			<div class="textwidget">Donna@myonebeautifulthing.com</div>
		</aside><aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://myonebeautifulthing.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="image-11" class="widget widget_image"><h3 class="widget-title">I&#8217;ve been Discovered!</h3><div style="overflow:hidden;"><a href="https://wordpress.com/read/blogs/53424024/posts/24229"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400&amp;h=124" class="alignnone" width="400" height="124" /></a></div>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MyOneBeautifulThing/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MyOneBeautifulThing/"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Check Out My Weekly Etsy Critique!</h3>			<div class="textwidget"><a href="https://myobt.wordpress.com/category/etsomnia-2/" target="_blank">Etsomnia</a>™</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="658009">Animation&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(562)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="636257">Chutzpah&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="8762">Crafts&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="606900">Design&nbsp;&nbsp;(366)</option>
	<option class="level-0" value="243954281">Etsomnia™&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="1857103">Fashion&nbsp;&nbsp;(197)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="5840">Joy&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="192227">Music&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="2480134">Nostalgia&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="116428">OBiT&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1930">Performance&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="659997">Photography&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="311">Places&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="34941570">Shopping&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="125540">Video&nbsp;&nbsp;(439)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://myonebeautifulthing.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://myonebeautifulthing.com/2017/05/13/meg-park/" class="bump-view" data-bump-view="tp">
						Assorted Highland Characters					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2014/09/23/crazy-expensive-needful-things/" class="bump-view" data-bump-view="tp">
						Restoration Hard-to-Afford					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/05/12/neile-cooper/" class="bump-view" data-bump-view="tp">
						The Glass Oasis					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2015/04/03/in-living-color/" class="bump-view" data-bump-view="tp">
						In Living Color					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/04/30/painted/" class="bump-view" data-bump-view="tp">
						Painted					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/about/" class="bump-view" data-bump-view="tp">
						About My OBT (One Beautiful Thing)					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/01/11/taher-chemirik/" class="bump-view" data-bump-view="tp">
						Big and Small					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/05/11/etsomnia-138-kentucky-derpy/" class="bump-view" data-bump-view="tp">
						Etsomnia™ 138: Kentucky Derpy					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/05/03/paper-bouquets/" class="bump-view" data-bump-view="tp">
						The Thrifty Nosegay*					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/05/06/jeroen-van-kesteren/" class="bump-view" data-bump-view="tp">
						Flights of Fancy					</a>
									</li>
			</ul></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://myonebeautifulthing.com/2017/05/'>May 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/04/'>April 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/03/'>March 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/02/'>February 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/01/'>January 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/12/'>December 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/11/'>November 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/10/'>October 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/09/'>September 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/08/'>August 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/07/'>July 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/06/'>June 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/05/'>May 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/04/'>April 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/03/'>March 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/02/'>February 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/01/'>January 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/12/'>December 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/11/'>November 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/10/'>October 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/09/'>September 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/08/'>August 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/07/'>July 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/06/'>June 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/05/'>May 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/04/'>April 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/03/'>March 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/02/'>February 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/01/'>January 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/12/'>December 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/11/'>November 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/10/'>October 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/09/'>September 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/08/'>August 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/07/'>July 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/06/'>June 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/05/'>May 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/04/'>April 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/03/'>March 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/02/'>February 2014</a></li>
		</ul>
		</aside><aside id="image-10" class="widget widget_image"><h3 class="widget-title">Awards</h3><div style="overflow:hidden;"><a href="https://myobt.files.wordpress.com/2014/07/4-awards.jpg"><img src="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=431&amp;h=1039" class="alignnone" width="431" height="1039" /></a></div>
</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-166299db189f20dfa033d638a7176a3c">
	</div>
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-3cd4a3505927739a191dd6c9c89ee85f">
	</div>
	<div class="grofile-hash-map-ec7bda1647917fc44b29149c7af3a1b6">
	</div>
	<div class="grofile-hash-map-20e053810222059636a283be0538d47f">
	</div>
	<div class="grofile-hash-map-f3b548a5adeb21c3742d91178f33e192">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/myobt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/myobt.wordpress.com\/wp-login.php?action=logout&_wpnonce=84a7884a53","homeURL":"https:\/\/myonebeautifulthing.com\/","postID":"46422","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'>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</script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/myonebeautifulthing.com\/2017\/05\/13\/meg-park\/":46422};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/05/13/meg-park/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/JzElN0U1PzMlJLapE5eklFxfr6GPXVpRaXJCfV5xZlqpblpmSmo9FBKTdPtfW0MTE1NjM3NLSPAsA4WcwpQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"64851463","siteName":"My OBT","siteURL":"https:\/\/myonebeautifulthing.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F05%2F13%2Fmeg-park%2F","themeURL":"https:\/\/wordpress.com\/theme\/yoko\/","xhrURL":"https:\/\/myonebeautifulthing.com\/wp-admin\/admin-ajax.php","nonce":"6a97eae0ea","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cab929b3a7\" \/>","referer":"https:\/\/myonebeautifulthing.com\/2017\/05\/13\/meg-park\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/myobt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmyobt.wordpress.com%2F2017%2F05%2F13%2Fmeg-park%2F","postID":"46422","shortlink":"http:\/\/wp.me\/p4o6Pl-c4K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/myonebeautifulthing.com\/46422","statsLink":"https:\/\/wordpress.com\/stats\/post\/46422\/myonebeautifulthing.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,523 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F05%2F13%2Fmeg-park%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkV1OwzAQhC+Eu21VgXhAHAVt7G2yie01/knJ7euoakUQMuLJ6/F8o9EaLkFp8Zl8hjGBoZk1ha/dmJ7g25MrKtjSs09geaIEn4UKDeiNpdgwa3GuSuoGjSvdQbpwoP9AG+EnmAdy1RZKB4tMsvo9ztxjZvF3M3tti9mmRQp22Tn2jSoj5YB6go8aAGfU1IlMilxHpkGhqamqwwgOU6ZYJyUzxchrhYfWStBr+zXhMTXcmS0Z1aOtn7Fsbw0qUgriE8+k5lpMflH+2E6QlNXZIkdIA0b2/f2s0Lt7O5xej/v98+H4Ml4BUFXnfA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64851463','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64851463','v':'wpcom','tz':'-5','user_id':'0','post':'46422','subd':'myobt'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaiY3RTE9cFR0b3pROFtEU0NzaVdrVTQ4Q1V2MWJVVDRCOGxZLkdhSC1man40dGFrJWV0UFdvcTdQbUdZLDByaEY3ZmtYWE8xdVFVRHIucWZ1cE9DNjhQRTVteFY0Q21NVVg/N0hUR3ldQzB+KytlNmtOM2J+JVF3NTY2YjNsTWxdcmkrL1tyZklNa3hERUZzbnBRdlAxbStMY2haUXlXY25VWiYxbEdLRFV6Qi1WaXEzQTl1aSZidmZRQ05VVnw1SFN4b0lndUZWQnl3XTQ9bzMrTFRvL3VLX3ptWUF4PTFaUk4xV0kxWHpqNzhQeS9uR3B4OX5xeVIvW1RZNkZZcG1xel9KcHhaXVplTDBMTjZQPSZVXQ=='}]);
_stq.push([ 'clickTrackerInit', '64851463', '46422' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>