<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Panorama-Palooza | My OBT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://myonebeautifulthing.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="hGDLPcZ2N0df_p1m9bMTcw-2uQNwkmj4ttdrQSn-tD4" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=myonebeautifulthing.com&amp;id=64851463&amp;t=1511904018&amp;back=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//myobt.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Feed" href="https://myonebeautifulthing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Comments Feed" href="https://myonebeautifulthing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Panorama-Palooza Comments Feed" href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUO0OgjAMfCFnMVGMP4zPAqPRycoa2gV5eweoiR+Zf5a75m53LQxsbOgUOwWKhn08u05gYBvICDmP4wdbW5EV/LZ516LAFZUr25qZ5eQ9+kqxMRxEP1jOZkOPaU5c6aQgbFyFHinJcrbBNWdMOUnywEbxlrUQl8+gCV7SVtlmy6HqmnsUMeklF8noJXX7sxFN7ZeLzQXfJovVQRfUJbe8wNefSxRwrGEMbQDR0eOkOtFxsyuKstjuD9vrHXChvJo=' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkOEKwjAMhF/IGqYD9Yf4LG3turisKUvH3Nvb4UCHUPyVO7gPLgdTVJZDciFBP6pIo8cgMOHduySQOKrIkpWkmdzeiuygjDTaOsPcKcIui+f/pLBFTQpzZGtKsHesiK1OyGFjVEMahxI6OEPss/SQU1+2BGFoMGCaIbWudwJxNDBzxyVG26WQ0cNHleLL4O/2IK0eln7rLVHrYPkF3pofaG3e1uCJjaYlcOuvVX05Hc5VdaweL4Z6yOE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOgjAMRX/IsZCAxgfjt8Co0LGtc90g+PWORB9EokmTpu3p7a2cvUCnTOqApc5xTxCWVyo0H+QvQFjsQxOhsOjesCIXwcWVtdSiAZEYQtPnXha60Q7niaMF5gztTD8toZsQ5r+YhugbNYoAjI8vVZuEN6lHxzKAyQ90YvWwqbZbcYDsUvrUyoVGWo+yJYoDq0DGZPxqL2V1rsu6qk5H/QTTRoJu'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myobt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tarot for Your&nbsp;Neck' href='https://myonebeautifulthing.com/2017/11/27/tarot-for-your-neck/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/" />
<link rel='shortlink' href='https://wp.me/p4o6Pl-cIi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Panorama-Palooza" />
<meta property="og:url" content="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/" />
<meta property="og:description" content="Panoramic photos can be glorious, if done correctly. Today&#8217;s post is not about that." />
<meta property="article:published_time" content="2017-11-28T12:00:59+00:00" />
<meta property="article:modified_time" content="2017-11-26T19:18:19+00:00" />
<meta property="og:site_name" content="My OBT" />
<meta property="og:image" content="https://myobt.files.wordpress.com/2017/11/fail-121.jpg" />
<meta property="og:image:width" content="954" />
<meta property="og:image:height" content="914" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MyOBT" />
<meta name="twitter:text:title" content="Panorama-Palooza" />
<meta name="twitter:image" content="https://myobt.files.wordpress.com/2017/07/panorama-0.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@MyOBT" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://myobt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://myobt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://myonebeautifulthing.com/osd.xml" title="My OBT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#E0EFF1" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="My OBT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="My daily quest for One Beautiful Thing (OBT) " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://myonebeautifulthing.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Panorama-Palooza | My OBT on WordPress.com" />
<meta name="description" content="Panoramic photos can be glorious, if done correctly. Today&#039;s post is not about that. I thought it would be fun to explore the wide, wide, wide world of panorama fails. These are yanked, with great glee, from the internet, so I didn&#039;t even try to attribute them. A few of the articles I read suggested&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #E0EFF1; }
</style>
<link rel="amphtml" href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (max-width:620px){#branding #mainnav li:hover>a,#branding #mainnav ul ul:hover>a,#branding #mainnav ul ul a{background:transparent !important}}body{background-color:#e0eff1}#page{background-color:#fffeff}#branding #mainnav ul li a:hover,#branding #mainnav li:hover>a,#branding #mainnav ul ul :hover>a{background-color:#e0eff1}#branding #mainnav ul ul a{background-color:#fffeff}#content .sticky{background-color:#e0eff1}.page-link{background-color:#e0eff1}#flickr_badge_wrapper{background-color:#fffeff}#content .post .author-info{background-color:#e0eff1}#content #comments #respond{background-color:#e0eff1}.searchform .search-input{background-color:#e0eff1}.searchsubmit,.searchsubmit:hover{color:#e0eff1}a{color:#009bc2}#content .single-entry-header h1.entry-title{color:#009bc2}#content .entry-link a{color:#009bc2}#content .page-entry-header h1.entry-title{color:#009bc2}input#submit:hover{background-color:#009bc2}.searchsubmit:hover,#branding #mainnav .menu-toggle{background-color:#009bc2}body{color:#777}a:hover{:#777}#site-title h2{color:#777}#wrap{border-top-color:#7e7e7e}#wrap,#branding #mainnav.toggled .nav-menu{border-bottom-color:#7e7e7e}#content .post,#content .page{border-bottom-color:#7e7e7e}.site-content .post p.wp-caption-text{color:#777}.page-link{border-top-color:#7e7e7e}#content .sticky{border-top-color:#7e7e7e}#content .post .author-info{border-top-color:#7e7e7e}aside.widget{border-bottom-color:#7e7e7e}#secondary{border-top-color:#7e7e7e}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title{color:#777}#content #comments ol li.depth-1{border-bottom-color:#7e7e7e}#content #comments ol li.depth-2,#content #comments ol li.depth-3,#content #comments ol li.depth-4,#content #comments ol li.depth-5{border-top-color:#7e7e7e}.searchform .search-input{border-color:#777}.searchsubmit,#branding #mainnav .menu-toggle:hover,#branding #mainnav .menu-toggle:focus,#branding #mainnav .menu-toggle:active{background-color:#777}</style>
</head>
<body class="post-template-default single single-post postid-48874 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://myonebeautifulthing.com/">Home</a></li><li class="page_item page-item-1"><a href="https://myonebeautifulthing.com/about/">About My OBT (One Beautiful&nbsp;Thing)</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://myonebeautifulthing.com/" title="My OBT">My OBT</a></h1>
			<h2 id="site-description">My daily quest for One Beautiful Thing (OBT) </h2>
		</hgroup><!-- end site-title -->

					<img src="https://myobt.files.wordpress.com/2014/03/cropped-cropped-with-copyright.jpg" class="headerimage" width="1102" height="397.99219968799>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-48874" class="post-48874 post type-post status-publish format-standard hentry category-animals category-humor-2 category-photography-2 tag-fail tag-funny tag-humor tag-panorama tag-photography tag-postaday">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Panorama-Palooza</h1>
		<p>
			<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/" title="7:00 am" rel="bookmark"><time class="entry-date" datetime="2017-11-28T07:00:59+00:00" pubdate>November 28, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://myonebeautifulthing.com/author/myobt/" title="View all posts by Donna from MyOBT" rel="author">Donna from MyOBT</a></span></span>							<span class="comments-link"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comments">10 Comments</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div data-shortcode="caption" id="attachment_48877" style="max-width: 710px" class="wp-caption aligncenter"><img class="wp-image-48877 size-full" src="https://myobt.files.wordpress.com/2017/07/panorama-0.jpg?w=820" alt="panorama 0" srcset="https://myobt.files.wordpress.com/2017/07/panorama-0.jpg 700w, https://myobt.files.wordpress.com/2017/07/panorama-0.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/07/panorama-0.jpg?w=400 400w" sizes="(max-width: 700px) 100vw, 700px"   /><p class="wp-caption-text">The rare catipede</p></div>
<p>Panoramic photos can be glorious, if done correctly. Today&#8217;s post is not about that.</p>
<p><span id="more-48874"></span>I thought it would be fun to explore the wide, wide, wide world of panorama fails. These are yanked, with great glee, from the internet, so I didn&#8217;t even try to attribute them. A few of the articles I read suggested these photos &#8220;<a href="https://i.pinimg.com/736x/71/a7/ff/71a7ff2c7779b34bb2b9ea0668055ce4--potato-humor-sculpture-ideas.jpg" target="_blank" rel="noopener">opened up the gates of hell</a>,&#8221; but they mostly just <a href="https://i.pinimg.com/736x/5e/dd/40/5edd40b0c79914f5259cdfc7f776c6c1--places-to-visit-funniest-pictures.jpg" target="_blank" rel="noopener">made me laugh</a>.</p>
<p>And now, for the nutty photos. No subject seemed to be safe from Picassoing by the phone feature. Cats, for example, are particularly adept at screwing up your panoramic photos:</p>
<div data-shortcode="caption" id="attachment_53890" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53890" src="https://myobt.files.wordpress.com/2017/11/fail-2.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-2.jpg 800w, https://myobt.files.wordpress.com/2017/11/fail-2.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/fail-2.jpg?w=400 400w, https://myobt.files.wordpress.com/2017/11/fail-2.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /><p class="wp-caption-text">This eleven-legged cat could make an <a href="https://www.youtube.com/watch?v=YcbhitJVjjk" target="_blank" rel="noopener"><strong>entire tray of biscuits</strong></a> at the same time</p></div>
<div data-shortcode="caption" id="attachment_53896" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53896" src="https://myobt.files.wordpress.com/2017/11/fail-7.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-7.jpg 660w, https://myobt.files.wordpress.com/2017/11/fail-7.jpg?w=190 190w, https://myobt.files.wordpress.com/2017/11/fail-7.jpg?w=379 379w" sizes="(max-width: 660px) 100vw, 660px"   /><p class="wp-caption-text">I&#8217;ll bet you this guy misses the litter box 100% of the time. Not his fault, really.</p></div>
<p>Of course, dogs couldn&#8217;t let cats have all the attention, either:</p>
<div data-shortcode="caption" id="attachment_53891" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53891" src="https://myobt.files.wordpress.com/2017/11/fail-3.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-3.jpg?w=820 820w, https://myobt.files.wordpress.com/2017/11/fail-3.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/fail-3.jpg?w=400 400w, https://myobt.files.wordpress.com/2017/11/fail-3.jpg?w=768 768w, https://myobt.files.wordpress.com/2017/11/fail-3.jpg?w=1024 1024w, https://myobt.files.wordpress.com/2017/11/fail-3.jpg 1170w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">Clearly, someone thought this one was a flight risk</p></div>
<div data-shortcode="caption" id="attachment_53892" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53892" src="https://myobt.files.wordpress.com/2017/11/fail-4.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-4.jpg 700w, https://myobt.files.wordpress.com/2017/11/fail-4.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/fail-4.jpg?w=400 400w" sizes="(max-width: 700px) 100vw, 700px"   /><p class="wp-caption-text">And I kind of feel like this Cerebus should have a triple muzzle</p></div>
<div data-shortcode="caption" id="attachment_53895" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53895" src="https://myobt.files.wordpress.com/2017/11/fail-6.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-6.jpg?w=820 820w, https://myobt.files.wordpress.com/2017/11/fail-6.jpg?w=198 198w, https://myobt.files.wordpress.com/2017/11/fail-6.jpg?w=396 396w, https://myobt.files.wordpress.com/2017/11/fail-6.jpg?w=768 768w, https://myobt.files.wordpress.com/2017/11/fail-6.jpg 951w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">I wonder if he enjoys ants&#8230;</p></div>
<div data-shortcode="caption" id="attachment_53899" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53899" src="https://myobt.files.wordpress.com/2017/11/fail-11.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-11.jpg 700w, https://myobt.files.wordpress.com/2017/11/fail-11.jpg?w=180 180w, https://myobt.files.wordpress.com/2017/11/fail-11.jpg?w=361 361w" sizes="(max-width: 700px) 100vw, 700px"   /><p class="wp-caption-text">And you thought regular Corgis had back problems&#8230;</p></div>
<p>And of course, the rest of the animal kingdom had to get in on the act:</p>
<div data-shortcode="caption" id="attachment_53894" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53894" src="https://myobt.files.wordpress.com/2017/11/fail-5.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-5.jpg?w=820 820w, https://myobt.files.wordpress.com/2017/11/fail-5.jpg?w=1637 1637w, https://myobt.files.wordpress.com/2017/11/fail-5.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/fail-5.jpg?w=400 400w, https://myobt.files.wordpress.com/2017/11/fail-5.jpg?w=768 768w, https://myobt.files.wordpress.com/2017/11/fail-5.jpg?w=1024 1024w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">Moooooooooooooooo</p></div>
<div data-shortcode="caption" id="attachment_53907" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53907" src="https://myobt.files.wordpress.com/2017/11/panorama-2.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/panorama-2.jpg 700w, https://myobt.files.wordpress.com/2017/11/panorama-2.jpg?w=136 136w, https://myobt.files.wordpress.com/2017/11/panorama-2.jpg?w=272 272w" sizes="(max-width: 700px) 100vw, 700px"   /><p class="wp-caption-text">Thank goodness it&#8217;s not a unicorn. The horn would tip it over immediately</p></div>
<p>But as wacky as the animals are, it&#8217;s really the people that entertained me the most:</p>
<div data-shortcode="caption" id="attachment_53900" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53900" src="https://myobt.files.wordpress.com/2017/11/fail-10.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-10.jpg 700w, https://myobt.files.wordpress.com/2017/11/fail-10.jpg?w=101 101w, https://myobt.files.wordpress.com/2017/11/fail-10.jpg?w=202 202w" sizes="(max-width: 700px) 100vw, 700px"   /><p class="wp-caption-text">There are days when I would consider this to be an accurate self-portrait</p></div>
<div data-shortcode="caption" id="attachment_53902" style="max-width: 964px" class="wp-caption aligncenter"><img class="wp-image-53902 size-full" src="https://myobt.files.wordpress.com/2017/11/fail-121.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-121.jpg?w=820 820w, https://myobt.files.wordpress.com/2017/11/fail-121.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/fail-121.jpg?w=400 400w, https://myobt.files.wordpress.com/2017/11/fail-121.jpg?w=768 768w, https://myobt.files.wordpress.com/2017/11/fail-121.jpg 954w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">I&#8217;ve thought about it and thought about it, and I have concluded this guy must have fallen off the mountain to achieve this photo. Sad.</p></div>
<div data-shortcode="caption" id="attachment_53903" style="max-width: 509px" class="wp-caption aligncenter"><img class="size-full wp-image-53903" src="https://myobt.files.wordpress.com/2017/11/fail-13.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-13.jpg 499w, https://myobt.files.wordpress.com/2017/11/fail-13.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/fail-13.jpg?w=400 400w" sizes="(max-width: 499px) 100vw, 499px"   /><p class="wp-caption-text">Instant troll face!</p></div>
<div data-shortcode="caption" id="attachment_53898" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53898" src="https://myobt.files.wordpress.com/2017/11/fail-9.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/fail-9.jpg?w=820 820w, https://myobt.files.wordpress.com/2017/11/fail-9.jpg?w=1640 1640w, https://myobt.files.wordpress.com/2017/11/fail-9.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/fail-9.jpg?w=400 400w, https://myobt.files.wordpress.com/2017/11/fail-9.jpg?w=768 768w, https://myobt.files.wordpress.com/2017/11/fail-9.jpg?w=1024 1024w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">She apparently sneezed during the photo. Epic!</p></div>
<div data-shortcode="caption" id="attachment_53906" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53906" src="https://myobt.files.wordpress.com/2017/11/panorama-1.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/panorama-1.jpg 700w, https://myobt.files.wordpress.com/2017/11/panorama-1.jpg?w=192 192w, https://myobt.files.wordpress.com/2017/11/panorama-1.jpg?w=384 384w" sizes="(max-width: 700px) 100vw, 700px"   /><p class="wp-caption-text">That&#8217;s a hard swipe left</p></div>
<div data-shortcode="caption" id="attachment_53908" style="max-width: 621px" class="wp-caption aligncenter"><img class="size-full wp-image-53908" src="https://myobt.files.wordpress.com/2017/11/panorama-3.jpg?w=820" alt="" srcset="https://myobt.files.wordpress.com/2017/11/panorama-3.jpg 700w, https://myobt.files.wordpress.com/2017/11/panorama-3.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/11/panorama-3.jpg?w=400 400w" sizes="(max-width: 700px) 100vw, 700px"   /><p class="wp-caption-text">I&#8217;m starting to think Potato Jesus was painted from a <a href="http://observer.com/2016/03/botched-restoration-dubbed-beast-christ-saved-a-spanish-town/" target="_blank" rel="noopener"><strong>live model</strong></a></p></div>
<p>There are thousands more, so if you&#8217;re looking to waste some time, check out the <a href="http://panoramafail.tumblr.com/" target="_blank" rel="noopener">panorama fails Tumblr</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_7628057_post_48874"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F&#038;media=https%3A%2F%2Fmyobt.files.wordpress.com%2F2017%2F11%2Fpanorama-3.jpg&#038;description=Panorama-Palooza" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F&name=Panorama-Palooza" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/" data-text="Panorama-Palooza" data-via="MyOBT" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64851463-48874-5a1dd312b1e1b' data-src='//widgets.wp.com/likes/#blog_id=64851463&amp;post_id=48874&amp;origin=myobt.wordpress.com&amp;obj_id=64851463-48874-5a1dd312b1e1b' data-name='like-post-frame-64851463-48874-5a1dd312b1e1b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://myonebeautifulthing.com/category/animals/" rel="category tag">Animals</a>, <a href="https://myonebeautifulthing.com/category/humor-2/" rel="category tag">Humor</a>, <a href="https://myonebeautifulthing.com/category/photography-2/" rel="category tag">Photography</a> | Tags: <a href="https://myonebeautifulthing.com/tag/fail/" rel="tag">fail</a>, <a href="https://myonebeautifulthing.com/tag/funny/" rel="tag">funny</a>, <a href="https://myonebeautifulthing.com/tag/humor/" rel="tag">humor</a>, <a href="https://myonebeautifulthing.com/tag/panorama/" rel="tag">panorama</a>, <a href="https://myonebeautifulthing.com/tag/photography/" rel="tag">photography</a>, <a href="https://myonebeautifulthing.com/tag/postaday/" rel="tag">Postaday</a> | <a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/" title="Permalink to Panorama-Palooza" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://myonebeautifulthing.com/author/myobt/' title='Donna from MyOBT' rel='me'>Donna from MyOBT</a></h3>
					<p>I have committed to spending part of every day looking for at least one beautiful thing, and sharing what I find with you lovelies!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		10 thoughts on &ldquo;<span>Panorama-Palooza</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-bcparkison even thread-even depth-1 highlander-comment" id="li-comment-22994">
		<div id="comment-22994">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/079b26270c84f8383f765b2fb2f60ef7?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://moreinkpleaseblog.wordpress.com' rel='external nofollow' class='url'>bcparkison</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-22994">
					November 28, 2017 at 7:34 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_22994"></div><p>Oh good grief. someone didn&#8217;t have much to do. but the Corgi one did make me miss mine who we had to put down several years ago.</p>
<p id="comment-like-22994" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=22994&#038;_wpnonce=6fe97e0630" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-22994" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=22994#respond' onclick='return addComment.moveForm( "comment-22994", "22994", "respond", "48874" )' aria-label='Reply to bcparkison'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-22997">
		<div id="comment-22997">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-22997">
					November 28, 2017 at 8:37 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_22997"></div><p>Corgis are my favorite. Sorry you lost your little buddy.</p>
<p id="comment-like-22997" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=22997&#038;_wpnonce=79c1b36f9b" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-22997" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=22997#respond' onclick='return addComment.moveForm( "comment-22997", "22997", "respond", "48874" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-22996">
		<div id="comment-22996">
			<div class="comment-gravatar"><img alt='' src='https://i0.wp.com/graph.facebook.com/v2.9/728486195/picture?q=type%3Dlarge%26_md5%3D98b4727c828846816d9618a44747f8f3&#038;resize=65%2C65' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/728486195/' rel='external nofollow' class='url'>StellaKate Blue</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-22996">
					November 28, 2017 at 8:12 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_22996"></div><p>I&#8217;m now inspired to try out that pano feature on my phone! Thanks Donna.</p>
<p id="comment-like-22996" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=22996&#038;_wpnonce=fa1b9902a9" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-22996" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=22996#respond' onclick='return addComment.moveForm( "comment-22996", "22996", "respond", "48874" )' aria-label='Reply to StellaKate Blue'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-22998">
		<div id="comment-22998">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-22998">
					November 28, 2017 at 8:38 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_22998"></div><p>I am, too! You never know what will happen!</p>
<p id="comment-like-22998" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=22998&#038;_wpnonce=0cadc00381" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-22998" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=22998#respond' onclick='return addComment.moveForm( "comment-22998", "22998", "respond", "48874" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pennylanethoughts even thread-even depth-1 highlander-comment" id="li-comment-23001">
		<div id="comment-23001">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/563177bbc1902d4ecd4e5b6271a08b41?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://pennywilsonwrites.com/' rel='external nofollow' class='url'>Penny Wilson Writes</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-23001">
					November 28, 2017 at 9:17 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_23001"></div><p>lol! Wild!</p>
<p id="comment-like-23001" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=23001&#038;_wpnonce=68609d2c21" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-23001" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=23001#respond' onclick='return addComment.moveForm( "comment-23001", "23001", "respond", "48874" )' aria-label='Reply to Penny Wilson Writes'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-23002">
		<div id="comment-23002">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-23002">
					November 28, 2017 at 9:20 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_23002"></div><p>They really are weird!</p>
<p id="comment-like-23002" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=23002&#038;_wpnonce=295132bc72" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-23002" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=23002#respond' onclick='return addComment.moveForm( "comment-23002", "23002", "respond", "48874" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-23003">
		<div id="comment-23003">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/0329d2a1c60df5d933033d71d70b896f?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn">Ellie</cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-23003">
					November 28, 2017 at 9:48 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_23003"></div><p>These are great!  My boyfriend loves the panoramic feature and has caught his share of aliens, but nothing like this.</p>
<p id="comment-like-23003" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=23003&#038;_wpnonce=f555febf7f" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-23003" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=23003#respond' onclick='return addComment.moveForm( "comment-23003", "23003", "respond", "48874" )' aria-label='Reply to Ellie'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-23004">
		<div id="comment-23004">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-23004">
					November 28, 2017 at 9:52 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_23004"></div><p>If you&#8217;re going to fail, fail big!</p>
<p id="comment-like-23004" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=23004&#038;_wpnonce=7262b14a18" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-23004" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=23004#respond' onclick='return addComment.moveForm( "comment-23004", "23004", "respond", "48874" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-robertamblog even thread-even depth-1 highlander-comment" id="li-comment-23005">
		<div id="comment-23005">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/f4519d1938dcc42cb2aec3bee7733251?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://robertamblog.wordpress.com' rel='external nofollow' class='url'>roberta m</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-23005">
					November 28, 2017 at 10:58 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_23005"></div><p>Oh my! Partial to the cows since I am from the dairy state!</p>
<p id="comment-like-23005" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=23005&#038;_wpnonce=3c03505cb8" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-23005" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=23005#respond' onclick='return addComment.moveForm( "comment-23005", "23005", "respond", "48874" )' aria-label='Reply to roberta m'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-23006">
		<div id="comment-23006">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/#comment-23006">
					November 28, 2017 at 11:31 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_23006"></div><p>I thought the elongated cows were particularly lovable!</p>
<p id="comment-like-23006" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?like_comment=23006&#038;_wpnonce=e6b87be8d0" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-23006" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/11/28/panorama-palooza/?replytocom=23006#respond' onclick='return addComment.moveForm( "comment-23006", "23006", "respond", "48874" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/panorama-palooza/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://myonebeautifulthing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a981a21bad" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/panorama-palooza/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb913b763b" /></p>
<input type="hidden" name="genseq" value="1511904018" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://myonebeautifulthing.com/2017/11/27/tarot-for-your-neck/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://myonebeautifulthing.com" data-blog="https://myonebeautifulthing.com" data-lang="en" >Follow My OBT on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 6,693 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="64851463"/>
						<input type="hidden" name="source" value="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b44c2141be" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Contact Me</h3>			<div class="textwidget">Donna@myonebeautifulthing.com</div>
		</aside><aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://myonebeautifulthing.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="media_image-11" class="widget widget_media_image"><h3 class="widget-title">I&#8217;ve been Discovered!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wordpress.com/read/blogs/53424024/posts/24229" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MyOneBeautifulThing/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MyOneBeautifulThing/"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Check Out My Weekly Etsy Critique!</h3>			<div class="textwidget"><a href="https://myobt.wordpress.com/category/etsomnia-2/" target="_blank">Etsomnia</a>™</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://myonebeautifulthing.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="658009">Animation&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(669)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="636257">Chutzpah&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="8762">Crafts&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="606900">Design&nbsp;&nbsp;(405)</option>
	<option class="level-0" value="243954281">Etsomnia™&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="1857103">Fashion&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="5840">Joy&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="192227">Music&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="2480134">Nostalgia&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="116428">OBiT&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1930">Performance&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="659997">Photography&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="311">Places&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="3225">Real estate&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="34941570">Shopping&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="955">stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="125540">Video&nbsp;&nbsp;(474)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://myonebeautifulthing.com/2017/11/27/tarot-for-your-neck/" class="bump-view" data-bump-view="tp">
						Tarot for Your Neck					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/11/28/panorama-palooza/" class="bump-view" data-bump-view="tp">
						Panorama-Palooza					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/11/26/one-beautiful-compliment/" class="bump-view" data-bump-view="tp">
						One Beautiful Compliment					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/11/26/jimmy-kong/" class="bump-view" data-bump-view="tp">
						Nopes from Malaysia					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/01/25/kyle-hanagami/" class="bump-view" data-bump-view="tp">
						Happy Then Sad Then Happy Again					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/11/24/natalya-aikens/" class="bump-view" data-bump-view="tp">
						Paper or Plastic?					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/11/25/schneider-glass/" class="bump-view" data-bump-view="tp">
						Le Verre Français					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2014/09/23/crazy-expensive-needful-things/" class="bump-view" data-bump-view="tp">
						Restoration Hard-to-Afford					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2014/12/24/ugly-is-an-understatement/" class="bump-view" data-bump-view="tp">
						Ugly Christmas Sweaters, Move Over!					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2014/11/29/i-love-giving-gifts/" class="bump-view" data-bump-view="tp">
						The Art of (Small) Gift Giving - Stocking Stuffers, Hanukkah Gifts, and Hostess Presents					</a>
									</li>
			</ul></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://myonebeautifulthing.com/2017/11/'>November 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/10/'>October 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/09/'>September 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/08/'>August 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/07/'>July 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/06/'>June 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/05/'>May 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/04/'>April 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/03/'>March 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/02/'>February 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/01/'>January 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/12/'>December 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/11/'>November 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/10/'>October 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/09/'>September 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/08/'>August 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/07/'>July 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/06/'>June 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/05/'>May 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/04/'>April 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/03/'>March 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/02/'>February 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/01/'>January 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/12/'>December 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/11/'>November 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/10/'>October 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/09/'>September 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/08/'>August 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/07/'>July 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/06/'>June 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/05/'>May 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/04/'>April 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/03/'>March 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/02/'>February 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/01/'>January 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/12/'>December 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/11/'>November 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/10/'>October 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/09/'>September 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/08/'>August 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/07/'>July 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/06/'>June 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/05/'>May 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/04/'>April 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/03/'>March 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/02/'>February 2014</a></li>
		</ul>
		</aside><aside id="media_image-10" class="widget widget_media_image"><h3 class="widget-title">Awards</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://myobt.files.wordpress.com/2014/07/4-awards.jpg" class="" rel="" target=""><img width="340" height="1039" src="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=340" class="image wp-image-23846 alignnone attachment-431x1039 size-431x1039" alt="" style="max-width: 100%; height: auto;" srcset="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=340 340w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=65 65w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=131 131w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg 431w" sizes="(max-width: 340px) 100vw, 340px" /></a></aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-079b26270c84f8383f765b2fb2f60ef7">
	</div>
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-20e053810222059636a283be0538d47f">
	</div>
	<div class="grofile-hash-map-563177bbc1902d4ecd4e5b6271a08b41">
	</div>
	<div class="grofile-hash-map-0329d2a1c60df5d933033d71d70b896f">
	</div>
	<div class="grofile-hash-map-f4519d1938dcc42cb2aec3bee7733251">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/myobt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/myobt.wordpress.com\/wp-login.php?action=logout&_wpnonce=692c593e5d","homeURL":"https:\/\/myonebeautifulthing.com\/","postID":"48874","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'>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</script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/myonebeautifulthing.com\/2017\/11\/28\/panorama-palooza\/":48874};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/11/28/panorama-palooza/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"64851463","siteName":"My OBT","siteURL":"https:\/\/myonebeautifulthing.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F","themeURL":"","xhrURL":"https:\/\/myonebeautifulthing.com\/wp-admin\/admin-ajax.php","nonce":"c991e37422","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b44c2141be\" \/>","referer":"https:\/\/myonebeautifulthing.com\/2017\/11\/28\/panorama-palooza\/","canFollow":"1","feedID":"40850725","statusMessage":"","customizeLink":"https:\/\/myobt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmyobt.wordpress.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F","postID":"48874","shortlink":"https:\/\/wp.me\/p4o6Pl-cIi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/myonebeautifulthing.com\/48874","statsLink":"https:\/\/wordpress.com\/stats\/post\/48874\/myonebeautifulthing.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,693 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F11%2F28%2Fpanorama-palooza%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj1lOAzEQRC+Ep4PCgPhAHAV56cy0d7xMyO2xBYkSkCzly61yvVIVHCOTwRf0BXQGhRtJjF+Tzg9w9eUqi7Yu5DNYMpjhs2LFlXtlMQ3MMjjXJPYD6U4LyEeKeA90I/wFy4qu2WIVcAomdL/nGy28UPBnM3lpq7pNSxjtaXLkB1U0lsilgY8WAAcuUYRgGDqBakBx1VKZ4AkczwVTu1jYMCXqFS7anQkltSb/5l9Dsk/u0OUauQ1lh4Xtp93vvJDcwB9DLuxgOSXIK0/kl/PboHf39jjvXvcvT/PzrL8BrZXeuA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64851463','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64851463','v':'wpcom','tz':'-5','user_id':'0','post':'48874','subd':'myobt'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaiY3RTE9cFR0b3pROFtEU0NzaVdrVTQ4Q1V2MWJVVDRCOGxZLkdhSC1man40dGFrJWV0UFdFU1VNRmhvb3pQLldMdW5YL3VpUEgvREV1LD1jRVBXZnBxcy9wVUF2OCsuWDByc0piTTR2V0guSS5BMENUW3csPU9xR0RXcWs3UVhCN3N5cFpQNnV3aGpYYmRYWmNaTSZULU16JUMyJmozdFUyRF9YV3B4ejhBbjd3T3xWcld3ME5OU2J6Y1JEZ280T0IxVXdsWjJnaFc0PU4/QjFMRWtiaHdQLVJWWmcxUFA2NmhTdllEQ1lOazY5ZDRoK09HNlVEMGo='}]);
_stq.push([ 'clickTrackerInit', '64851463', '48874' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>