<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Etsomnia™ 143: Mermaid Season! | My OBT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://myonebeautifulthing.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="hGDLPcZ2N0df_p1m9bMTcw-2uQNwkmj4ttdrQSn-tD4" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=myonebeautifulthing.com&amp;id=64851463&amp;t=1497589579&amp;back=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//myobt.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Feed" href="https://myonebeautifulthing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Comments Feed" href="https://myonebeautifulthing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Etsomnia™ 143: Mermaid&nbsp;Season! Comments Feed" href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUO0OgjAMfCFnQ6KoP4zPAqPRycoa2gV5eweoiR+Zf5a75m53LQxsbOgUOwWKhn08u05gYBvICDmP4wdbW5EV/LZ516LAFZUr25qZ5eQ9+kqxMRxEP1jOZkOPaU5c6aQgbFyFHinJcrbBNWdMOUnywEbxlrUQl8+gCV7SVtlmy6HqmnsUMeklF8noJXX7sxFN7ZeLzQXfJovVQRfUJbe8wNefSxRwrGEMbQDR0eOkOtGx2BzK/a7Yb4vrHXEzvKg=' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkFEKwjAQRC9kXKoF6Yd4liSm6dptNnRTam9vigUtQvzKG5gHk4U5KsshuZBgmFSkyWMQmPHuXRJIHFVkySRpIXe0IgcoK622zjD3irDP8PxveseK2OqEHHZBtaRxLKmjM8Q+o4fc+oolCUOLAdMCqXODE4iTgYV7LjnaroOMHj9Uqq83e68H6fS47tvekiVsUVP+vud9+JG25V0NnthoWgu34VrVTdWcT5eqebwAzIixvQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOgjAMRX/IsZCAxgfjt8Co0LGtc90g+PWORB9EokmTpu3p7a2cvUCnTOqApc5xTxCWVyo0H+QvQFjsQxOhsOjesCIXwcWVtdSiAZEYQtPnXha60Q7niaMF5gztTD8toZsQ5r+YhugbNYoAjI8vVZuEN6lHxzKAyQ90YvWwqbZbcYDsUvrUyoVGWo+yJYoDq0DGZPxqL2V1rsu6qk5H/QTTRoJu'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myobt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Long May We&nbsp;Wave' href='https://myonebeautifulthing.com/2017/06/14/long-may-we-wave/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/" />
<link rel='shortlink' href='http://wp.me/p4o6Pl-c0s' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Etsomnia™ 143: Mermaid Season!" />
<meta property="og:url" content="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/" />
<meta property="og:description" content="Et·som·ni·a (/etˈsämnēə/), noun, 1. a sleep disorder caused by obsessive Etsy browsing. 2. The surprising arrival of weird handmade merchandise ordered when one is only half conscious. (True story.…" />
<meta property="article:published_time" content="2017-06-15T11:00:07+00:00" />
<meta property="article:modified_time" content="2017-06-15T14:22:35+00:00" />
<meta property="og:site_name" content="My OBT" />
<meta property="og:image" content="https://myobt.files.wordpress.com/2017/06/merm-151.jpg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="912" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MyOBT" />
<meta name="twitter:text:title" content="Etsomnia™ 143: Mermaid&nbsp;Season!" />
<meta name="twitter:image" content="https://myobt.files.wordpress.com/2017/06/merm-1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@MyOBT" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://myobt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://myobt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://myonebeautifulthing.com/osd.xml" title="My OBT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#E0EFF1" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="My OBT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="My daily quest for One Beautiful Thing (OBT) " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://myonebeautifulthing.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Etsomnia™ 143: Mermaid&nbsp;Season! | My OBT on WordPress.com" />
<meta name="description" content="Et·som·ni·a (/etˈsämnēə/), noun, 1. a sleep disorder caused by obsessive Etsy browsing. 2. The surprising arrival of weird handmade merchandise ordered when one is only half conscious. (True story.) 3. An excuse for me to be an obnoxious, snarky New Yorker once per week. Recently, I was looking for a small figurine for a friend&#039;s&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #E0EFF1; }
</style>
<link rel="amphtml" href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (max-width:620px){#branding #mainnav li:hover>a,#branding #mainnav ul ul:hover>a,#branding #mainnav ul ul a{background:transparent !important}}body{background-color:#e0eff1}#page{background-color:#fffeff}#branding #mainnav ul li a:hover,#branding #mainnav li:hover>a,#branding #mainnav ul ul :hover>a{background-color:#e0eff1}#branding #mainnav ul ul a{background-color:#fffeff}#content .sticky{background-color:#e0eff1}.page-link{background-color:#e0eff1}#flickr_badge_wrapper{background-color:#fffeff}#content .post .author-info{background-color:#e0eff1}#content #comments #respond{background-color:#e0eff1}.searchform .search-input{background-color:#e0eff1}.searchsubmit,.searchsubmit:hover{color:#e0eff1}a{color:#009bc2}#content .single-entry-header h1.entry-title{color:#009bc2}#content .entry-link a{color:#009bc2}#content .page-entry-header h1.entry-title{color:#009bc2}input#submit:hover{background-color:#009bc2}.searchsubmit:hover,#branding #mainnav .menu-toggle{background-color:#009bc2}body{color:#777}a:hover{:#777}#site-title h2{color:#777}#wrap{border-top-color:#7e7e7e}#wrap,#branding #mainnav.toggled .nav-menu{border-bottom-color:#7e7e7e}#content .post,#content .page{border-bottom-color:#7e7e7e}.site-content .post p.wp-caption-text{color:#777}.page-link{border-top-color:#7e7e7e}#content .sticky{border-top-color:#7e7e7e}#content .post .author-info{border-top-color:#7e7e7e}aside.widget{border-bottom-color:#7e7e7e}#secondary{border-top-color:#7e7e7e}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title{color:#777}#content #comments ol li.depth-1{border-bottom-color:#7e7e7e}#content #comments ol li.depth-2,#content #comments ol li.depth-3,#content #comments ol li.depth-4,#content #comments ol li.depth-5{border-top-color:#7e7e7e}.searchform .search-input{border-color:#777}.searchsubmit,#branding #mainnav .menu-toggle:hover,#branding #mainnav .menu-toggle:focus,#branding #mainnav .menu-toggle:active{background-color:#777}</style>
</head>
<body class="post-template-default single single-post postid-46156 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://myonebeautifulthing.com/">Home</a></li><li class="page_item page-item-1"><a href="https://myonebeautifulthing.com/about/">About My OBT (One Beautiful&nbsp;Thing)</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://myonebeautifulthing.com/" title="My OBT">My OBT</a></h1>
			<h2 id="site-description">My daily quest for One Beautiful Thing (OBT) </h2>
		</hgroup><!-- end site-title -->

					<img src="https://myobt.files.wordpress.com/2014/03/cropped-cropped-with-copyright.jpg" class="headerimage" width="1102" height="397.99219968799>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-46156" class="post-46156 post type-post status-publish format-standard hentry category-art-2 category-etsomnia-2 category-humor-2 category-shopping-2 tag-etsy-etsomnia tag-funny tag-humor tag-mermaids tag-postaday tag-shopping">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Etsomnia™ 143: Mermaid&nbsp;Season!</h1>
		<p>
			<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/" title="6:00 am" rel="bookmark"><time class="entry-date" datetime="2017-06-15T06:00:07+00:00" pubdate>June 15, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://myonebeautifulthing.com/author/myobt/" title="View all posts by Donna from MyOBT" rel="author">Donna from MyOBT</a></span></span>							<span class="comments-link"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comments">20 Comments</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div data-shortcode="caption" id="attachment_47588" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47588" src="https://myobt.files.wordpress.com/2017/06/merm-1.jpg?w=380&#038;h=285" alt="" width="380" height="285" srcset="https://myobt.files.wordpress.com/2017/06/merm-1.jpg?w=380&amp;h=285 380w, https://myobt.files.wordpress.com/2017/06/merm-1.jpg?w=200&amp;h=150 200w, https://myobt.files.wordpress.com/2017/06/merm-1.jpg?w=400&amp;h=300 400w, https://myobt.files.wordpress.com/2017/06/merm-1.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Don&#8217;t know if the things around her waist are floaties or breasts, but either way, she&#8217;s going to have trouble staying submerged.</p></div>
<p><strong>Et·som·ni·a</strong> (/etˈsämnēə/), noun, 1. a sleep disorder caused by obsessive Etsy browsing. 2. The surprising arrival of weird handmade merchandise ordered when one is only half conscious. (<a href="https://myonebeautifulthing.com/2014/03/03/etsomnia/" target="_blank" rel="noopener noreferrer">True story</a>.) 3. An excuse for me to be an obnoxious, snarky New Yorker once per week.<span id="more-46156"></span></p>
<p><span id="more-38921"></span>Recently, I was looking for a <a href="https://www.etsy.com/listing/527605267/siren-and-tropical-triton-figures" target="_blank" rel="noopener"><strong>small figurine</strong></a> for a friend&#8217;s mermaid-themed nursery. The combination of the fruits of that labor and the fact that the Coney Island Mermaid Parade is in two days conspired to create today&#8217;s mermaid-themed post. Let the merming begin!</p>
<p>For more Etsy fun, check out all my weekly <a href="https://myobt.wordpress.com/category/etsomnia-2/" target="_blank" rel="noopener noreferrer">Etsomnia</a>™ posts!</p>
<div data-shortcode="caption" id="attachment_47589" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47589" src="https://myobt.files.wordpress.com/2017/06/merm-2.jpg?w=380&#038;h=685" alt="" width="380" height="685" srcset="https://myobt.files.wordpress.com/2017/06/merm-2.jpg?w=380&amp;h=685 380w, https://myobt.files.wordpress.com/2017/06/merm-2.jpg?w=111&amp;h=200 111w, https://myobt.files.wordpress.com/2017/06/merm-2.jpg?w=222&amp;h=400 222w, https://myobt.files.wordpress.com/2017/06/merm-2.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Looks like someone cut off her head and reattached it the wrong way &#8217;round. Wonder if she&#8217;ll swim in circles now&#8230;</p></div>
<div data-shortcode="caption" id="attachment_47591" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47591" src="https://myobt.files.wordpress.com/2017/06/merm-4.jpg?w=380&#038;h=507" alt="" width="380" height="507" srcset="https://myobt.files.wordpress.com/2017/06/merm-4.jpg?w=380&amp;h=507 380w, https://myobt.files.wordpress.com/2017/06/merm-4.jpg?w=150&amp;h=200 150w, https://myobt.files.wordpress.com/2017/06/merm-4.jpg?w=300&amp;h=400 300w, https://myobt.files.wordpress.com/2017/06/merm-4.jpg 480w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">While not appropriate for a nursery, I think this one is really amazing! By <a href="https://www.etsy.com/listing/458405580/ooak-fantasy-art-fairy-figurine-the-lyon" target="_blank" rel="noopener">SilentSirenArt</a></p></div>
<div data-shortcode="caption" id="attachment_47590" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47590" src="https://myobt.files.wordpress.com/2017/06/merm-3.jpg?w=380&#038;h=351" alt="" width="380" height="351" srcset="https://myobt.files.wordpress.com/2017/06/merm-3.jpg?w=380&amp;h=351 380w, https://myobt.files.wordpress.com/2017/06/merm-3.jpg?w=200&amp;h=185 200w, https://myobt.files.wordpress.com/2017/06/merm-3.jpg?w=400&amp;h=369 400w, https://myobt.files.wordpress.com/2017/06/merm-3.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Why isn&#8217;t the phrase &#8220;useless as tits on a frog&#8221; a thing?</p></div>
<div data-shortcode="caption" id="attachment_47593" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47593" src="https://myobt.files.wordpress.com/2017/06/merm-5.jpg?w=380&#038;h=507" alt="" width="380" height="507" srcset="https://myobt.files.wordpress.com/2017/06/merm-5.jpg?w=380&amp;h=507 380w, https://myobt.files.wordpress.com/2017/06/merm-5.jpg?w=150&amp;h=200 150w, https://myobt.files.wordpress.com/2017/06/merm-5.jpg?w=300&amp;h=400 300w, https://myobt.files.wordpress.com/2017/06/merm-5.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Poor Ariel was so smitten with her prince, she forgot to check the <a href="https://s-media-cache-ak0.pinimg.com/originals/da/b4/24/dab4248de58978764e33278b82b5b4b9.jpg" target="_blank" rel="noopener"><strong>family tree</strong></a> before starting a family with him&#8230;</p></div>
<div data-shortcode="caption" id="attachment_47606" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47606" src="https://myobt.files.wordpress.com/2017/06/merm-13.jpg?w=380&#038;h=380" alt="" width="380" height="380" srcset="https://myobt.files.wordpress.com/2017/06/merm-13.jpg?w=380&amp;h=380 380w, https://myobt.files.wordpress.com/2017/06/merm-13.jpg?w=200&amp;h=200 200w, https://myobt.files.wordpress.com/2017/06/merm-13.jpg?w=400&amp;h=400 400w, https://myobt.files.wordpress.com/2017/06/merm-13.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Sure, Tilda had trouble keeping up with the other girls. But no one could say she wasn&#8217;t super absorbent!</p></div>
<div data-shortcode="caption" id="attachment_47617" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47617" src="https://myobt.files.wordpress.com/2017/06/merm-18.jpg?w=380&#038;h=291" alt="" width="380" height="291" srcset="https://myobt.files.wordpress.com/2017/06/merm-18.jpg?w=380&amp;h=291 380w, https://myobt.files.wordpress.com/2017/06/merm-18.jpg?w=200&amp;h=153 200w, https://myobt.files.wordpress.com/2017/06/merm-18.jpg?w=400&amp;h=306 400w, https://myobt.files.wordpress.com/2017/06/merm-18.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">This Corgi mermaid is so fantastic, I practically needed to breathe into a bag when I spotted it! By <a href="https://www.etsy.com/listing/400350529/corgi-mermaid-totem-figurine-miniature" target="_blank" rel="noopener">TwoCloudStore</a></p></div>
<div data-shortcode="caption" id="attachment_47596" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47596" src="https://myobt.files.wordpress.com/2017/06/merm-7.jpg?w=380&#038;h=507" alt="" width="380" height="507" srcset="https://myobt.files.wordpress.com/2017/06/merm-7.jpg?w=380&amp;h=507 380w, https://myobt.files.wordpress.com/2017/06/merm-7.jpg?w=150&amp;h=200 150w, https://myobt.files.wordpress.com/2017/06/merm-7.jpg?w=300&amp;h=400 300w, https://myobt.files.wordpress.com/2017/06/merm-7.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">This is one of those occasions when the term OOAK is a great comfort.</p></div>
<div data-shortcode="caption" id="attachment_47595" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47595" src="https://myobt.files.wordpress.com/2017/06/merm-6.jpg?w=380&#038;h=247" alt="" width="380" height="247" srcset="https://myobt.files.wordpress.com/2017/06/merm-6.jpg?w=380&amp;h=247 380w, https://myobt.files.wordpress.com/2017/06/merm-6.jpg?w=200&amp;h=130 200w, https://myobt.files.wordpress.com/2017/06/merm-6.jpg?w=400&amp;h=260 400w, https://myobt.files.wordpress.com/2017/06/merm-6.jpg 418w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Someone gave me one very like this beauty, and I absolutely love her! By <a href="https://www.etsy.com/listing/172900828/blown-glass-mermaid-ornament-lg" target="_blank" rel="noopener">DauphinFineArtGlass</a></p></div>
<div data-shortcode="caption" id="attachment_47597" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47597" src="https://myobt.files.wordpress.com/2017/06/merm-8.jpg?w=380&#038;h=430" alt="" width="380" height="430" srcset="https://myobt.files.wordpress.com/2017/06/merm-8.jpg?w=380&amp;h=430 380w, https://myobt.files.wordpress.com/2017/06/merm-8.jpg?w=760&amp;h=860 760w, https://myobt.files.wordpress.com/2017/06/merm-8.jpg?w=177&amp;h=200 177w, https://myobt.files.wordpress.com/2017/06/merm-8.jpg?w=353&amp;h=400 353w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">This lovely was disqualified from the mermaid Olympics. Can you guess <a href="http://www.strangetruenews.com/2013/10/female-bodybuilder-steroids-gave-me.html" target="_blank" rel="noopener"><strong>why</strong></a>?</p></div>
<div data-shortcode="caption" id="attachment_47608" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47608" src="https://myobt.files.wordpress.com/2017/06/merm-141.jpg?w=380&#038;h=405" alt="" width="380" height="405" srcset="https://myobt.files.wordpress.com/2017/06/merm-141.jpg?w=380&amp;h=405 380w, https://myobt.files.wordpress.com/2017/06/merm-141.jpg?w=188&amp;h=200 188w, https://myobt.files.wordpress.com/2017/06/merm-141.jpg?w=376&amp;h=400 376w, https://myobt.files.wordpress.com/2017/06/merm-141.jpg 525w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Try as she might, Millie just could not get the hang of underwater selfies!</p></div>
<div data-shortcode="caption" id="attachment_47599" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47599" src="https://myobt.files.wordpress.com/2017/06/merm-9.jpg?w=380&#038;h=267" alt="" width="380" height="267" srcset="https://myobt.files.wordpress.com/2017/06/merm-9.jpg?w=380&amp;h=267 380w, https://myobt.files.wordpress.com/2017/06/merm-9.jpg?w=200&amp;h=140 200w, https://myobt.files.wordpress.com/2017/06/merm-9.jpg?w=400&amp;h=281 400w, https://myobt.files.wordpress.com/2017/06/merm-9.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">The same thing happens to me when I go braless. I also am way floatier on one side than the other.</p></div>
<div data-shortcode="caption" id="attachment_47602" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47602" src="https://myobt.files.wordpress.com/2017/06/merm-11.jpg?w=380&#038;h=580" alt="" width="380" height="580" srcset="https://myobt.files.wordpress.com/2017/06/merm-11.jpg?w=380&amp;h=580 380w, https://myobt.files.wordpress.com/2017/06/merm-11.jpg?w=760&amp;h=1160 760w, https://myobt.files.wordpress.com/2017/06/merm-11.jpg?w=131&amp;h=200 131w, https://myobt.files.wordpress.com/2017/06/merm-11.jpg?w=262&amp;h=400 262w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Sing along if you <a href="https://youtu.be/6O86IC6ddm8?t=23s" target="_blank" rel="noopener"><strong>know the words</strong></a>&#8230;</p></div>
<div data-shortcode="caption" id="attachment_47612" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47612" src="https://myobt.files.wordpress.com/2017/06/merm-16.jpg?w=380&#038;h=285" alt="" width="380" height="285" srcset="https://myobt.files.wordpress.com/2017/06/merm-16.jpg?w=380&amp;h=285 380w, https://myobt.files.wordpress.com/2017/06/merm-16.jpg?w=760&amp;h=570 760w, https://myobt.files.wordpress.com/2017/06/merm-16.jpg?w=200&amp;h=150 200w, https://myobt.files.wordpress.com/2017/06/merm-16.jpg?w=400&amp;h=300 400w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">I may need this one for myself! By <a href="https://www.etsy.com/listing/525716019/mermaid-wall-decor-with-aqua-blue" target="_blank" rel="noopener">SHABILICIOUSDECOR</a></p></div>
<div data-shortcode="caption" id="attachment_47604" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47604" src="https://myobt.files.wordpress.com/2017/06/merm-12.jpg?w=380&#038;h=507" alt="" width="380" height="507" srcset="https://myobt.files.wordpress.com/2017/06/merm-12.jpg?w=380&amp;h=507 380w, https://myobt.files.wordpress.com/2017/06/merm-12.jpg?w=150&amp;h=200 150w, https://myobt.files.wordpress.com/2017/06/merm-12.jpg?w=300&amp;h=400 300w, https://myobt.files.wordpress.com/2017/06/merm-12.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Adeline was worried that she wouldn&#8217;t find something in her price range, then she spotted a darling duplex on Carp&#8217;s List just downstream from the nuclear plant. What a bargain!</p></div>
<div data-shortcode="caption" id="attachment_47600" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47600" src="https://myobt.files.wordpress.com/2017/06/merm-10.jpg?w=380&#038;h=285" alt="" width="380" height="285" srcset="https://myobt.files.wordpress.com/2017/06/merm-10.jpg?w=380&amp;h=285 380w, https://myobt.files.wordpress.com/2017/06/merm-10.jpg?w=200&amp;h=150 200w, https://myobt.files.wordpress.com/2017/06/merm-10.jpg?w=400&amp;h=300 400w, https://myobt.files.wordpress.com/2017/06/merm-10.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">She reminds me of a <a href="http://www.puff.com/forums/vb/attachments/general-pipe-forum/46974d1386881568-edward-g-robinson-s-pipe-blend-1-5-oz-tins-4noggins-egr_poster.jpg" target="_blank" rel="noopener"><strong>movie star&#8230;</strong></a></p></div>
<div data-shortcode="caption" id="attachment_47611" style="width: 390px" class="wp-caption alignleft"><img class="wp-image-47611" src="https://myobt.files.wordpress.com/2017/06/merm-151.jpg?w=380&#038;h=608" alt="" width="380" height="608" srcset="https://myobt.files.wordpress.com/2017/06/merm-151.jpg?w=380&amp;h=608 380w, https://myobt.files.wordpress.com/2017/06/merm-151.jpg?w=125&amp;h=200 125w, https://myobt.files.wordpress.com/2017/06/merm-151.jpg?w=250&amp;h=400 250w, https://myobt.files.wordpress.com/2017/06/merm-151.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Maxine needed to get back to Weightless Watchers. She&#8217;d be damned if she was going to go up yet another shell size!</p></div>
<div data-shortcode="caption" id="attachment_47614" style="width: 390px" class="wp-caption alignright"><img class="wp-image-47614" src="https://myobt.files.wordpress.com/2017/06/merm-17.jpg?w=380&#038;h=305" alt="" width="380" height="305" srcset="https://myobt.files.wordpress.com/2017/06/merm-17.jpg?w=380&amp;h=305 380w, https://myobt.files.wordpress.com/2017/06/merm-17.jpg?w=200&amp;h=161 200w, https://myobt.files.wordpress.com/2017/06/merm-17.jpg?w=400&amp;h=321 400w, https://myobt.files.wordpress.com/2017/06/merm-17.jpg 570w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">This was the third time this week Rosie woke up in a strange conch. She really needed to stop drinking Long Island iced teas!</p></div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_7628057_post_46156"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F&#038;media=https%3A%2F%2Fmyobt.files.wordpress.com%2F2017%2F06%2Fmerm-18.jpg&#038;description=Etsomnia%E2%84%A2%20143%3A%20Mermaid%20Season%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F&name=Etsomnia%E2%84%A2%20143%3A%20Mermaid%20Season%21" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/" data-text="Etsomnia™ 143: Mermaid Season!" data-via="MyOBT" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64851463-46156-5943674bbef2c' data-src='//widgets.wp.com/likes/#blog_id=64851463&amp;post_id=46156&amp;origin=myobt.wordpress.com&amp;obj_id=64851463-46156-5943674bbef2c' data-name='like-post-frame-64851463-46156-5943674bbef2c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://myonebeautifulthing.com/category/art-2/" rel="category tag">Art</a>, <a href="https://myonebeautifulthing.com/category/etsomnia-2/" rel="category tag">Etsomnia™</a>, <a href="https://myonebeautifulthing.com/category/humor-2/" rel="category tag">Humor</a>, <a href="https://myonebeautifulthing.com/category/shopping-2/" rel="category tag">Shopping</a> | Tags: <a href="https://myonebeautifulthing.com/tag/etsy-etsomnia/" rel="tag">Etsy. Etsomnia</a>, <a href="https://myonebeautifulthing.com/tag/funny/" rel="tag">funny</a>, <a href="https://myonebeautifulthing.com/tag/humor/" rel="tag">humor</a>, <a href="https://myonebeautifulthing.com/tag/mermaids/" rel="tag">mermaids</a>, <a href="https://myonebeautifulthing.com/tag/postaday/" rel="tag">Postaday</a>, <a href="https://myonebeautifulthing.com/tag/shopping/" rel="tag">shopping</a> | <a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/" title="Permalink to Etsomnia™ 143: Mermaid&nbsp;Season!" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://myonebeautifulthing.com/author/myobt/' title='Donna from MyOBT' rel='me'>Donna from MyOBT</a></h3>
					<p>I have committed to spending part of every day looking for at least one beautiful thing, and sharing what I find with you lovelies!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		20 thoughts on &ldquo;<span>Etsomnia™ 143: Mermaid&nbsp;Season!</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-writtenbyme even thread-even depth-1 highlander-comment" id="li-comment-19105">
		<div id="comment-19105">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/24f8a2c304c5f61b32a65112c912db00?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://www.imperialcrochet.com' rel='external nofollow' class='url'>Robin</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19105">
					June 15, 2017 at 6:04 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19105"></div><p>There are no words.  🙂</p>
<p id="comment-like-19105" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19105&#038;_wpnonce=01e41246cf" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19105" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19105#respond' onclick='return addComment.moveForm( "comment-19105", "19105", "respond", "46156" )' aria-label='Reply to Robin'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19111">
		<div id="comment-19111">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19111">
					June 15, 2017 at 9:23 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19111"></div><p>True story!</p>
<p id="comment-like-19111" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19111&#038;_wpnonce=276f6661dd" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19111" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19111#respond' onclick='return addComment.moveForm( "comment-19111", "19111", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-myworld9961 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-19106">
		<div id="comment-19106">
			<div class="comment-gravatar"><img alt='' src='https://1.gravatar.com/avatar/d53fbada938f953f1652445a1ae24e51?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn">janhaltn</cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19106">
					June 15, 2017 at 6:40 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19106"></div><p>Super cute.</p>
<p id="comment-like-19106" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19106&#038;_wpnonce=21e229233f" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19106" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19106#respond' onclick='return addComment.moveForm( "comment-19106", "19106", "respond", "46156" )' aria-label='Reply to janhaltn'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19112">
		<div id="comment-19112">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19112">
					June 15, 2017 at 9:24 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19112"></div><p>Thank you!</p>
<p id="comment-like-19112" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19112&#038;_wpnonce=93b28cf161" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19112" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19112#respond' onclick='return addComment.moveForm( "comment-19112", "19112", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-everydaystrangeblog even thread-even depth-1 highlander-comment" id="li-comment-19107">
		<div id="comment-19107">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/2c6a3196f5ce444146379567aa42babf?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://everydaystrangeblog.wordpress.com' rel='external nofollow' class='url'>everydaystrangeblog</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19107">
					June 15, 2017 at 7:16 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19107"></div><p>That corgie 🖤 adorable.</p>
<p id="comment-like-19107" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19107&#038;_wpnonce=6305629923" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19107" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19107#respond' onclick='return addComment.moveForm( "comment-19107", "19107", "respond", "46156" )' aria-label='Reply to everydaystrangeblog'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19113">
		<div id="comment-19113">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19113">
					June 15, 2017 at 9:24 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19113"></div><p>There&#8217;s a whole shop of fantastic corgi stuff. I want one of everything!</p>
<p id="comment-like-19113" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19113&#038;_wpnonce=9345ddb8ff" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19113" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19113#respond' onclick='return addComment.moveForm( "comment-19113", "19113", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jandikk even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-19108">
		<div id="comment-19108">
			<div class="comment-gravatar"><img alt='' src='https://1.gravatar.com/avatar/166299db189f20dfa033d638a7176a3c?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://karenlynnebeads.wordpress.com' rel='external nofollow' class='url'>Karen</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19108">
					June 15, 2017 at 7:23 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19108"></div><p>Your descriptions really make this post!</p>
<p id="comment-like-19108" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19108&#038;_wpnonce=7b0ada1b0e" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19108" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19108#respond' onclick='return addComment.moveForm( "comment-19108", "19108", "respond", "46156" )' aria-label='Reply to Karen'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19114">
		<div id="comment-19114">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19114">
					June 15, 2017 at 9:24 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19114"></div><p>Thank you! I really got into storytelling mode this week. </p>
<p id="comment-like-19114" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19114&#038;_wpnonce=1ccc8782b4" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19114" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19114#respond' onclick='return addComment.moveForm( "comment-19114", "19114", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jerennazuto even thread-even depth-1 highlander-comment" id="li-comment-19109">
		<div id="comment-19109">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/e681faf4163b41b6490dc4e80a754e73?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://itsallaboutnothingg.wordpress.com' rel='external nofollow' class='url'>jerennazuto</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19109">
					June 15, 2017 at 7:43 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19109"></div><p>Third time of the week! Rosie really need to stop. I loved the comments under each picture more than the pictures. I loved the corgi mermaid and one more beautiful one. </p>
<p id="comment-like-19109" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19109&#038;_wpnonce=21a2c04aca" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19109" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19109#respond' onclick='return addComment.moveForm( "comment-19109", "19109", "respond", "46156" )' aria-label='Reply to jerennazuto'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19115">
		<div id="comment-19115">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19115">
					June 15, 2017 at 9:25 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19115"></div><p>We all know a Rosie&#8230;</p>
<p id="comment-like-19115" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19115&#038;_wpnonce=088642c41a" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19115" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19115#respond' onclick='return addComment.moveForm( "comment-19115", "19115", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-robertamblog even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-19117">
		<div id="comment-19117">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/f4519d1938dcc42cb2aec3bee7733251?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://robertamblog.wordpress.com' rel='external nofollow' class='url'>roberta m</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19117">
					June 15, 2017 at 9:34 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19117"></div><p>Love the movie star!! Thanks for another great post!</p>
<p id="comment-like-19117" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19117&#038;_wpnonce=70f2ae58f6" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19117" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19117#respond' onclick='return addComment.moveForm( "comment-19117", "19117", "respond", "46156" )' aria-label='Reply to roberta m'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19118">
		<div id="comment-19118">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19118">
					June 15, 2017 at 9:38 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19118"></div><p>Thank you! This one was really fun for me.</p>
<p id="comment-like-19118" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19118&#038;_wpnonce=e0d86239e9" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19118" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19118#respond' onclick='return addComment.moveForm( "comment-19118", "19118", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-yolisherman even thread-even depth-1 highlander-comment" id="li-comment-19121">
		<div id="comment-19121">
			<div class="comment-gravatar"><img alt='' src='https://1.gravatar.com/avatar/1925a2b48a04f3144326aebbcdddbac3?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://yochet.wordpress.com' rel='external nofollow' class='url'>Yolanda Chavez Sherman</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19121">
					June 15, 2017 at 1:10 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19121"></div><p>Mermaids! I love mermaids. I need to make more crochet mermaids. That crocheted one doesn&#8217;t represent! LOL</p>
<p id="comment-like-19121" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19121&#038;_wpnonce=6d2e867406" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19121" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19121#respond' onclick='return addComment.moveForm( "comment-19121", "19121", "respond", "46156" )' aria-label='Reply to Yolanda Chavez Sherman'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19124">
		<div id="comment-19124">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19124">
					June 15, 2017 at 4:23 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19124"></div><p>True story!</p>
<p id="comment-like-19124" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19124&#038;_wpnonce=cbf012041d" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19124" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19124#respond' onclick='return addComment.moveForm( "comment-19124", "19124", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-19127">
		<div id="comment-19127">
			<div class="comment-gravatar"><img alt='' src='https://1.gravatar.com/avatar/7d3bdedca2d86177d8b41ca2562ebf7c?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn">Diane</cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19127">
					June 15, 2017 at 7:05 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19127"></div><p>Were there mermaids in this post? I got TOTALLY distracted by a The Ragtime Gals (never watch late night tv). Now back to YouTube . . . And wine in Montreal is on me.</p>
<p id="comment-like-19127" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19127&#038;_wpnonce=12515a93c0" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19127" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19127#respond' onclick='return addComment.moveForm( "comment-19127", "19127", "respond", "46156" )' aria-label='Reply to Diane'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19128">
		<div id="comment-19128">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19128">
					June 15, 2017 at 7:17 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19128"></div><p>Yay! Wine in Montreal!</p>
<p id="comment-like-19128" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19128&#038;_wpnonce=8568a9d055" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19128" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19128#respond' onclick='return addComment.moveForm( "comment-19128", "19128", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-papict even thread-even depth-1 highlander-comment" id="li-comment-19131">
		<div id="comment-19131">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/ec7bda1647917fc44b29149c7af3a1b6?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://pictinpa.wordpress.com' rel='external nofollow' class='url'>Laura (PA Pict)</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19131">
					June 15, 2017 at 8:38 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19131"></div><p>Your captions are hilarious as ever. I found myself snorting away while watching the news &#8211; probably not wholly appropriate but welcomingly cathartic. So many of these mermaids made me think of the Artemis of Ephesus. What is with all the freakishly pert boobs?  </p>
<p id="comment-like-19131" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19131&#038;_wpnonce=051cc6183a" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19131" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19131#respond' onclick='return addComment.moveForm( "comment-19131", "19131", "respond", "46156" )' aria-label='Reply to Laura (PA Pict)'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19135">
		<div id="comment-19135">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19135">
					June 15, 2017 at 9:23 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19135"></div><p>I don&#8217;t know, but I do know if I were afflicted with them, they would be covered with food droppings all the time. Happily, I am differently afflicted.</p>
<p id="comment-like-19135" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19135&#038;_wpnonce=f8ac807884" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19135" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19135#respond' onclick='return addComment.moveForm( "comment-19135", "19135", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-papict even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-19132">
		<div id="comment-19132">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/ec7bda1647917fc44b29149c7af3a1b6?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://pictinpa.wordpress.com' rel='external nofollow' class='url'>Laura (PA Pict)</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19132">
					June 15, 2017 at 8:40 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19132"></div><p>PS One year I really am going to make it to that mermaid parade. It&#8217;s starting to feel like a top tier item on my bucket list. </p>
<p id="comment-like-19132" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19132&#038;_wpnonce=c6c1ae99b5" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19132" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19132#respond' onclick='return addComment.moveForm( "comment-19132", "19132", "respond", "46156" )' aria-label='Reply to Laura (PA Pict)'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-myobt bypostauthor odd alt depth-2 highlander-comment" id="li-comment-19136">
		<div id="comment-19136">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='https://myobt.wordpress.com' rel='external nofollow' class='url'>Donna from MyOBT</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/#comment-19136">
					June 15, 2017 at 9:24 pm</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_19136"></div><p>It really should be. Wait until my next float and let me costume you. You&#8217;ll have a blast!</p>
<p id="comment-like-19136" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?like_comment=19136&#038;_wpnonce=cfa00a7e33" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-19136" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/?replytocom=19136#respond' onclick='return addComment.moveForm( "comment-19136", "19136", "respond", "46156" )' aria-label='Reply to Donna from MyOBT'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/etsomnia-143-mermaid-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://myonebeautifulthing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d8eb690c8" /><input type="hidden" name="_wp_http_referer" value="/2017/06/15/etsomnia-143-mermaid-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8701a94a2" /></p>
<input type="hidden" name="genseq" value="1497589579" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://myonebeautifulthing.com/2017/06/14/long-may-we-wave/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://myonebeautifulthing.com" data-blog="https://myonebeautifulthing.com" data-lang="en" >Follow My OBT on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,856 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="64851463"/>
						<input type="hidden" name="source" value="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ec598e2500" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Contact Me</h3>			<div class="textwidget">Donna@myonebeautifulthing.com</div>
		</aside><aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://myonebeautifulthing.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="image-11" class="widget widget_image"><h3 class="widget-title">I&#8217;ve been Discovered!</h3><div style="overflow:hidden;"><a href="https://wordpress.com/read/blogs/53424024/posts/24229"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400&amp;h=124" class="alignnone" width="400" height="124" /></a></div>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MyOneBeautifulThing/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MyOneBeautifulThing/"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Check Out My Weekly Etsy Critique!</h3>			<div class="textwidget"><a href="https://myobt.wordpress.com/category/etsomnia-2/" target="_blank">Etsomnia</a>™</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="658009">Animation&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(583)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="636257">Chutzpah&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="8762">Crafts&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="606900">Design&nbsp;&nbsp;(374)</option>
	<option class="level-0" value="243954281">Etsomnia™&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="1857103">Fashion&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(334)</option>
	<option class="level-0" value="5840">Joy&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="192227">Music&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="2480134">Nostalgia&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="116428">OBiT&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1930">Performance&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="659997">Photography&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="311">Places&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="34941570">Shopping&nbsp;&nbsp;(319)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="125540">Video&nbsp;&nbsp;(444)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://myonebeautifulthing.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://myonebeautifulthing.com/2017/06/15/etsomnia-143-mermaid-2017/" class="bump-view" data-bump-view="tp">
						Etsomnia™ 143: Mermaid Season!					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/06/14/long-may-we-wave/" class="bump-view" data-bump-view="tp">
						Long May We Wave					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/05/23/lyn-slater/" class="bump-view" data-bump-view="tp">
						The Accidental Icon					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/06/12/peter-emmerich/" class="bump-view" data-bump-view="tp">
						The Disney Professor					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/06/13/christinas-cupcakes/" class="bump-view" data-bump-view="tp">
						The Edible Unicorn*					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2014/09/23/crazy-expensive-needful-things/" class="bump-view" data-bump-view="tp">
						Restoration Hard-to-Afford					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/06/08/etsomnia-142-cray/" class="bump-view" data-bump-view="tp">
						Etsomnia™ 142: Cray					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/04/11/advice-for-new-bloggers/" class="bump-view" data-bump-view="tp">
						Followers and Other Elusive Creatures - Advice for New Bloggers					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/06/10/humayrah-bint-altaf/" class="bump-view" data-bump-view="tp">
						The Beetles					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/04/10/dinaluka/" class="bump-view" data-bump-view="tp">
						The Bold and the Beautiful					</a>
									</li>
			</ul></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://myonebeautifulthing.com/2017/06/'>June 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/05/'>May 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/04/'>April 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/03/'>March 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/02/'>February 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/01/'>January 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/12/'>December 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/11/'>November 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/10/'>October 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/09/'>September 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/08/'>August 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/07/'>July 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/06/'>June 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/05/'>May 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/04/'>April 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/03/'>March 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/02/'>February 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/01/'>January 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/12/'>December 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/11/'>November 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/10/'>October 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/09/'>September 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/08/'>August 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/07/'>July 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/06/'>June 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/05/'>May 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/04/'>April 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/03/'>March 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/02/'>February 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/01/'>January 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/12/'>December 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/11/'>November 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/10/'>October 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/09/'>September 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/08/'>August 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/07/'>July 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/06/'>June 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/05/'>May 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/04/'>April 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/03/'>March 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/02/'>February 2014</a></li>
		</ul>
		</aside><aside id="image-10" class="widget widget_image"><h3 class="widget-title">Awards</h3><div style="overflow:hidden;"><a href="https://myobt.files.wordpress.com/2014/07/4-awards.jpg"><img src="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=431&amp;h=1039" class="alignnone" width="431" height="1039" /></a></div>
</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-24f8a2c304c5f61b32a65112c912db00">
	</div>
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-d53fbada938f953f1652445a1ae24e51">
	</div>
	<div class="grofile-hash-map-2c6a3196f5ce444146379567aa42babf">
	</div>
	<div class="grofile-hash-map-166299db189f20dfa033d638a7176a3c">
	</div>
	<div class="grofile-hash-map-e681faf4163b41b6490dc4e80a754e73">
	</div>
	<div class="grofile-hash-map-f4519d1938dcc42cb2aec3bee7733251">
	</div>
	<div class="grofile-hash-map-1925a2b48a04f3144326aebbcdddbac3">
	</div>
	<div class="grofile-hash-map-7d3bdedca2d86177d8b41ca2562ebf7c">
	</div>
	<div class="grofile-hash-map-ec7bda1647917fc44b29149c7af3a1b6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/myobt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/myobt.wordpress.com\/wp-login.php?action=logout&_wpnonce=73118efefa","homeURL":"https:\/\/myonebeautifulthing.com\/","postID":"46156","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'>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</script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/myonebeautifulthing.com\/2017\/06\/15\/etsomnia-143-mermaid-2017\/":46156};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/etsomnia-143-mermaid-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"64851463","siteName":"My OBT","siteURL":"https:\/\/myonebeautifulthing.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F","themeURL":"https:\/\/wordpress.com\/theme\/yoko\/","xhrURL":"https:\/\/myonebeautifulthing.com\/wp-admin\/admin-ajax.php","nonce":"eaa26c7769","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ec598e2500\" \/>","referer":"https:\/\/myonebeautifulthing.com\/2017\/06\/15\/etsomnia-143-mermaid-2017\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/myobt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmyobt.wordpress.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F","postID":"46156","shortlink":"http:\/\/wp.me\/p4o6Pl-c0s","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/myonebeautifulthing.com\/46156","statsLink":"https:\/\/wordpress.com\/stats\/post\/46156\/myonebeautifulthing.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,856 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F06%2F15%2Fetsomnia-143-mermaid-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjktuAjEQRC8U04AQKIsoR4nadjPTHv/izwC3j60IBFlYysqtcr2ngksUKvhCvoDJoGllRfG6MfkNnr5cFdHWiX0Gywtl+K5UaUavLaVBWQXnWiR+IdNpCfnCkf4DvQR/wTKTa7VYJdzCEnrf48oTFg7+XmavbNWvtkTR3jaO/WCKoRJRLfDVBHBGRTKERZCTpAcU6mYVEhM4zIVSu0RYKSXuEx7ZyKD6+m54XIN2DLmIs0VOkGdM7Kf726BP97E7vO+32+NufzI/jvO5fA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64851463','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64851463','v':'wpcom','tz':'-5','user_id':'0','post':'46156','subd':'myobt'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaiY3RTE9cFR0b3pROFtEU0NzaVdrVTQ4Q1V2MWJVVDRCOGxZLkdhSC1man40dGFrJWV0UFdvMlBiMXdRbVVPNWFBRWdHN2NUYXVROS5qPTNlYTUuLFBLK110ZHIvTFNGemZ+Vm5HN3crY0pPfGFMM19vNlt3NHQ/cW1PYjM5XVVaTWlkamlPfkh4W3RHZENiNzV2c0NvTXZ8OEcwZHRmUHpmdnpLbkpBTndmdW94YVhEMEgsOHxsQnoxV3pRSlYzYW96Tjh5Nywuci1KJXxTVGNlVWFhRWZpbGRlOWlPcm8uTS94dWoxT2osS3Q4V0hqVlJEc0NSY05OMEdQaGg='}]);
_stq.push([ 'clickTrackerInit', '64851463', '46156' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>