<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>In a Heartbeat | My OBT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://myonebeautifulthing.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="hGDLPcZ2N0df_p1m9bMTcw-2uQNwkmj4ttdrQSn-tD4" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=myonebeautifulthing.com&amp;id=64851463&amp;t=1501856806&amp;back=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//myobt.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Feed" href="https://myonebeautifulthing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; Comments Feed" href="https://myonebeautifulthing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My OBT &raquo; In a Heartbeat Comments Feed" href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUO0OgjAMfCFnMVGMP4zPAqPRycoa2gV5eweoiR+Zf5a75m53LQxsbOgUOwWKhn08u05gYBvICDmP4wdbW5EV/LZ516LAFZUr25qZ5eQ9+kqxMRxEP1jOZkOPaU5c6aQgbFyFHinJcrbBNWdMOUnywEbxlrUQl8+gCV7SVtlmy6HqmnsUMeklF8noJXX7sxFN7ZeLzQXfJovVQRfUJbe8wNefSxRwrGEMbQDR0eOkOtFxsyuKstjuD9vrHXChvJo=' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkFEKwjAQRC9kXKoF6Yd4liSm6dptNnRTam9vigUtQvzKG5gHk4U5KsshuZBgmFSkyWMQmPHuXRJIHFVkySRpIXe0IgcoK622zjD3irDP8PxveseK2OqEHHZBtaRxLKmjM8Q+o4fc+oolCUOLAdMCqXODE4iTgYV7LjnaroOMHj9Uqq83e68H6fS47tvekiVsUVP+vud9+JG25V0NnthoWgu34VrVTdWcT5eqebwAzIixvQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOgjAMRX/IsZCAxgfjt8Co0LGtc90g+PWORB9EokmTpu3p7a2cvUCnTOqApc5xTxCWVyo0H+QvQFjsQxOhsOjesCIXwcWVtdSiAZEYQtPnXha60Q7niaMF5gztTD8toZsQ5r+YhugbNYoAjI8vVZuEN6lHxzKAyQ90YvWwqbZbcYDsUvrUyoVGWo+yJYoDq0DGZPxqL2V1rsu6qk5H/QTTRoJu'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myobt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fishnet 2.0' href='https://myonebeautifulthing.com/2017/08/03/lirika-matoshi/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/" />
<link rel='shortlink' href='http://wp.me/p4o6Pl-cWJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In a Heartbeat" />
<meta property="og:url" content="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-08-04T11:00:48+00:00" />
<meta property="article:modified_time" content="2017-08-04T02:17:27+00:00" />
<meta property="og:site_name" content="My OBT" />
<meta property="og:image" content="https://myobt.files.wordpress.com/2017/08/heartbeat-lede.jpg" />
<meta property="og:image:width" content="801" />
<meta property="og:image:height" content="534" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MyOBT" />
<meta name="twitter:text:title" content="In a Heartbeat" />
<meta name="twitter:image" content="https://myobt.files.wordpress.com/2017/08/heartbeat-lede.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@MyOBT" />
<meta name="twitter:description" content="Post by @MyOBT." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://myobt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://myobt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://myonebeautifulthing.com/osd.xml" title="My OBT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#E0EFF1" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="My OBT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="My daily quest for One Beautiful Thing (OBT) " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://myonebeautifulthing.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="In a Heartbeat | My OBT on WordPress.com" />
<meta name="description" content="This is a beautiful animated story by Ringling College of Art and Design students Beth David and Esteban Bravo. The story is told without words, but it nonetheless speaks volumes. Published three days ago, the video has gone viral in no time, racking up 13 million views (and counting). If you&#039;ve seen it already, I&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #E0EFF1; }
</style>
<link rel="amphtml" href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (max-width:620px){#branding #mainnav li:hover>a,#branding #mainnav ul ul:hover>a,#branding #mainnav ul ul a{background:transparent !important}}body{background-color:#e0eff1}#page{background-color:#fffeff}#branding #mainnav ul li a:hover,#branding #mainnav li:hover>a,#branding #mainnav ul ul :hover>a{background-color:#e0eff1}#branding #mainnav ul ul a{background-color:#fffeff}#content .sticky{background-color:#e0eff1}.page-link{background-color:#e0eff1}#flickr_badge_wrapper{background-color:#fffeff}#content .post .author-info{background-color:#e0eff1}#content #comments #respond{background-color:#e0eff1}.searchform .search-input{background-color:#e0eff1}.searchsubmit,.searchsubmit:hover{color:#e0eff1}a{color:#009bc2}#content .single-entry-header h1.entry-title{color:#009bc2}#content .entry-link a{color:#009bc2}#content .page-entry-header h1.entry-title{color:#009bc2}input#submit:hover{background-color:#009bc2}.searchsubmit:hover,#branding #mainnav .menu-toggle{background-color:#009bc2}body{color:#777}a:hover{:#777}#site-title h2{color:#777}#wrap{border-top-color:#7e7e7e}#wrap,#branding #mainnav.toggled .nav-menu{border-bottom-color:#7e7e7e}#content .post,#content .page{border-bottom-color:#7e7e7e}.site-content .post p.wp-caption-text{color:#777}.page-link{border-top-color:#7e7e7e}#content .sticky{border-top-color:#7e7e7e}#content .post .author-info{border-top-color:#7e7e7e}aside.widget{border-bottom-color:#7e7e7e}#secondary{border-top-color:#7e7e7e}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title{color:#777}#content #comments ol li.depth-1{border-bottom-color:#7e7e7e}#content #comments ol li.depth-2,#content #comments ol li.depth-3,#content #comments ol li.depth-4,#content #comments ol li.depth-5{border-top-color:#7e7e7e}.searchform .search-input{border-color:#777}.searchsubmit,#branding #mainnav .menu-toggle:hover,#branding #mainnav .menu-toggle:focus,#branding #mainnav .menu-toggle:active{background-color:#777}</style>
</head>
<body class="post-template-default single single-post postid-49769 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://myonebeautifulthing.com/">Home</a></li><li class="page_item page-item-1"><a href="https://myonebeautifulthing.com/about/">About My OBT (One Beautiful&nbsp;Thing)</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://myonebeautifulthing.com/" title="My OBT">My OBT</a></h1>
			<h2 id="site-description">My daily quest for One Beautiful Thing (OBT) </h2>
		</hgroup><!-- end site-title -->

					<img src="https://myobt.files.wordpress.com/2014/03/cropped-cropped-with-copyright.jpg" class="headerimage" width="1102" height="397.99219968799>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-49769" class="post-49769 post type-post status-publish format-standard hentry category-animation-2 category-joy category-video-2 tag-animation tag-beth-david tag-esteban-bravo tag-lgbt tag-lgbtq tag-postaday tag-video tag-youtube">

	
	<header class="single-entry-header">
		<h1 class="entry-title">In a Heartbeat</h1>
		<p>
			<a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/" title="6:00 am" rel="bookmark"><time class="entry-date" datetime="2017-08-04T06:00:48+00:00" pubdate>August 4, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://myonebeautifulthing.com/author/myobt/" title="View all posts by Donna from MyOBT" rel="author">Donna from MyOBT</a></span></span>							<span class="comments-link"><a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/#comments">2 Comments</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<div data-shortcode="caption" id="attachment_49771" style="width: 811px" class="wp-caption alignnone"><img class="alignnone size-full wp-image-49771" src="https://myobt.files.wordpress.com/2017/08/heartbeat-lede.jpg?w=820" alt="heartbeat-lede" srcset="https://myobt.files.wordpress.com/2017/08/heartbeat-lede.jpg 801w, https://myobt.files.wordpress.com/2017/08/heartbeat-lede.jpg?w=200 200w, https://myobt.files.wordpress.com/2017/08/heartbeat-lede.jpg?w=400 400w, https://myobt.files.wordpress.com/2017/08/heartbeat-lede.jpg?w=768 768w" sizes="(max-width: 801px) 100vw, 801px"   /><p class="wp-caption-text">Beth David and Esteban Bravo</p></div>
<p><span id="more-49769"></span>This is a beautiful animated story by Ringling College of Art and Design students Beth David and Esteban Bravo. The story is told without words, but it nonetheless speaks volumes. Published three days ago, the video has gone viral in no time, racking up 13 million views (and counting). If you&#8217;ve seen it already, I apologize. I just could not resist sharing it.</p>
<p>The fact that the film portrays a coming out story really touched the LGBTQ community. Though it started with a modest <a href="https://www.kickstarter.com/projects/688971352/in-a-heartbeat-animated-short-film/description" target="_blank" rel="nofollow noopener">Kickstarter</a> campaign, the film students raised almost 5 times the amount they requested to complete their computer animation thesis.</p>
<p>You can learn more about the film and the filmmakers on <a href="https://www.facebook.com/inaheartbeat2017/">Facebook</a> and <a href="https://inaheartbeat-film.tumblr.com/" target="_blank" rel="noopener">Tumblr</a>. You can also follow <a href="https://www.instagram.com/bbethdavidd/" target="_blank" rel="noopener">Beth David</a> and <a href="https://www.instagram.com/estebravo/" target="_blank" rel="noopener">Esteban Bravo</a> on Instagram.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1280' height='720' src='https://www.youtube.com/embed/2REkk9SCRn0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_7628057_post_49769"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F&#038;media=https%3A%2F%2Fmyobt.files.wordpress.com%2F2017%2F08%2Fheartbeat-lede.jpg&#038;description=In%20a%20Heartbeat" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F&name=In%20a%20Heartbeat" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/" data-text="In a Heartbeat" data-via="MyOBT" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64851463-49769-59848426d49b1' data-src='//widgets.wp.com/likes/#blog_id=64851463&amp;post_id=49769&amp;origin=myobt.wordpress.com&amp;obj_id=64851463-49769-59848426d49b1' data-name='like-post-frame-64851463-49769-59848426d49b1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://myonebeautifulthing.com/category/animation-2/" rel="category tag">Animation</a>, <a href="https://myonebeautifulthing.com/category/joy/" rel="category tag">Joy</a>, <a href="https://myonebeautifulthing.com/category/video-2/" rel="category tag">Video</a> | Tags: <a href="https://myonebeautifulthing.com/tag/animation/" rel="tag">animation</a>, <a href="https://myonebeautifulthing.com/tag/beth-david/" rel="tag">Beth David</a>, <a href="https://myonebeautifulthing.com/tag/esteban-bravo/" rel="tag">Esteban Bravo</a>, <a href="https://myonebeautifulthing.com/tag/lgbt/" rel="tag">lgbt</a>, <a href="https://myonebeautifulthing.com/tag/lgbtq/" rel="tag">LGBTQ</a>, <a href="https://myonebeautifulthing.com/tag/postaday/" rel="tag">Postaday</a>, <a href="https://myonebeautifulthing.com/tag/video/" rel="tag">video</a>, <a href="https://myonebeautifulthing.com/tag/youtube/" rel="tag">YouTube</a> | <a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/" title="Permalink to In a Heartbeat" rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://0.gravatar.com/avatar/fccfcdd01e892bebc2fb0e6504ad85cd?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://myonebeautifulthing.com/author/myobt/' title='Donna from MyOBT' rel='me'>Donna from MyOBT</a></h3>
					<p>I have committed to spending part of every day looking for at least one beautiful thing, and sharing what I find with you lovelies!</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		2 thoughts on &ldquo;<span>In a Heartbeat</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-pennylanethoughts even thread-even depth-1 highlander-comment" id="li-comment-20588">
		<div id="comment-20588">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/563177bbc1902d4ecd4e5b6271a08b41?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://pennylanewrites.com' rel='external nofollow' class='url'>Penny Lane Writes</a></cite><br/>
					<a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/#comment-20588">
					August 4, 2017 at 8:25 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_20588"></div><p>How wonderful!  Love has no labels! Thank you for sharing!</p>
<p id="comment-like-20588" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/?like_comment=20588&#038;_wpnonce=f5503fce1c" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-20588" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/?replytocom=20588#respond' onclick='return addComment.moveForm( "comment-20588", "20588", "respond", "49769" )' aria-label='Reply to Penny Lane Writes'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-20589">
		<div id="comment-20589">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/0329d2a1c60df5d933033d71d70b896f?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn">Ellie</cite><br/>
					<a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/#comment-20589">
					August 4, 2017 at 8:50 am</a>				</div>

				<div class="pd-rating" id="pd_rating_holder_7970215_comm_20589"></div><p>Truly a beautiful thing.  Thanks for brightening my morning.</p>
<p id="comment-like-20589" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/?like_comment=20589&#038;_wpnonce=9d7fee72f7" class="comment-like-link needs-login" rel="nofollow" data-blog="64851463"><span>Like</span></a><span id="comment-like-count-20589" class="comment-like-feedback">Like</span></p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/?replytocom=20589#respond' onclick='return addComment.moveForm( "comment-20589", "20589", "respond", "49769" )' aria-label='Reply to Ellie'>Reply</a>				</div>
			</div>
		</div>

	</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/in-a-heartbeat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://myonebeautifulthing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/in-a-heartbeat/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="839ac6c022" /></p>
<input type="hidden" name="genseq" value="1501856806" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://myonebeautifulthing.com/2017/08/03/lirika-matoshi/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://myonebeautifulthing.com" data-blog="https://myonebeautifulthing.com" data-lang="en" >Follow My OBT on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 6,370 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="64851463"/>
						<input type="hidden" name="source" value="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="16115a494b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Contact Me</h3>			<div class="textwidget">Donna@myonebeautifulthing.com</div>
		</aside><aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://myonebeautifulthing.com/" >
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>
		<input type="text" class="search-input" value="" name="s" id="s" />
		<input type="submit" class="searchsubmit" value="Search" />
	</div>
</form></aside><aside id="media_image-11" class="widget widget_media_image"><h3 class="widget-title">I&#8217;ve been Discovered!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://wordpress.com/read/blogs/53424024/posts/24229" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/MyOneBeautifulThing/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MyOneBeautifulThing/"><a href="https://www.facebook.com/MyOneBeautifulThing/">Like My One Beautiful Thing on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Check Out My Weekly Etsy Critique!</h3>			<div class="textwidget"><a href="https://myobt.wordpress.com/category/etsomnia-2/" target="_blank">Etsomnia</a>™</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="658009">Animation&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="4675084">Art&nbsp;&nbsp;(610)</option>
	<option class="level-0" value="91">blogging&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="636257">Chutzpah&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="8762">Crafts&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="606900">Design&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="243954281">Etsomnia™&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="1857103">Fashion&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="1858942">Humor&nbsp;&nbsp;(344)</option>
	<option class="level-0" value="5840">Joy&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="1075078">Love&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="192227">Music&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="2480134">Nostalgia&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="116428">OBiT&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1930">Performance&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="659997">Photography&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="311">Places&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="34941570">Shopping&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="125540">Video&nbsp;&nbsp;(457)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://myonebeautifulthing.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://myonebeautifulthing.com/2017/08/03/lirika-matoshi/" class="bump-view" data-bump-view="tp">
						Fishnet 2.0					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/08/04/in-a-heartbeat/" class="bump-view" data-bump-view="tp">
						In a Heartbeat					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/08/02/the-worst-stock/" class="bump-view" data-bump-view="tp">
						The Worst Stock					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/08/01/samantha-french/" class="bump-view" data-bump-view="tp">
						Minnesota Dreaming					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2014/09/23/crazy-expensive-needful-things/" class="bump-view" data-bump-view="tp">
						Restoration Hard-to-Afford					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2016/05/15/wish-you-werent-here-postcards-for-your-enemies/" class="bump-view" data-bump-view="tp">
						Wish You Weren&#039;t Here - Postcards For Your Enemies					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/05/08/flora-borsi/" class="bump-view" data-bump-view="tp">
						Animeyed					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/07/30/funny-ladies/" class="bump-view" data-bump-view="tp">
						Funny Ladies					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/about/" class="bump-view" data-bump-view="tp">
						About My OBT (One Beautiful Thing)					</a>
									</li>
							<li>
										<a href="https://myonebeautifulthing.com/2017/02/13/ale-giorgini/" class="bump-view" data-bump-view="tp">
						That&#039;s Amore!					</a>
									</li>
			</ul></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://myonebeautifulthing.com/2017/08/'>August 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/07/'>July 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/06/'>June 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/05/'>May 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/04/'>April 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/03/'>March 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/02/'>February 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2017/01/'>January 2017</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/12/'>December 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/11/'>November 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/10/'>October 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/09/'>September 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/08/'>August 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/07/'>July 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/06/'>June 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/05/'>May 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/04/'>April 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/03/'>March 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/02/'>February 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2016/01/'>January 2016</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/12/'>December 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/11/'>November 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/10/'>October 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/09/'>September 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/08/'>August 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/07/'>July 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/06/'>June 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/05/'>May 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/04/'>April 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/03/'>March 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/02/'>February 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2015/01/'>January 2015</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/12/'>December 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/11/'>November 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/10/'>October 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/09/'>September 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/08/'>August 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/07/'>July 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/06/'>June 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/05/'>May 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/04/'>April 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/03/'>March 2014</a></li>
	<li><a href='https://myonebeautifulthing.com/2014/02/'>February 2014</a></li>
		</ul>
		</aside><aside id="media_image-10" class="widget widget_media_image"><h3 class="widget-title">Awards</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://myobt.files.wordpress.com/2014/07/4-awards.jpg" class="" rel="" target=""><img width="340" height="1039" src="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=340" class="image wp-image-23846 alignnone attachment-431x1039 size-431x1039" alt="" style="max-width: 100%; height: auto;" srcset="https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=340 340w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=65 65w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg?w=131 131w, https://myobt.files.wordpress.com/2014/07/4-awards.jpg 431w" sizes="(max-width: 340px) 100vw, 340px" /></a></aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fccfcdd01e892bebc2fb0e6504ad85cd">
	</div>
	<div class="grofile-hash-map-563177bbc1902d4ecd4e5b6271a08b41">
	</div>
	<div class="grofile-hash-map-0329d2a1c60df5d933033d71d70b896f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/myobt.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/myobt.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"https:\/\/myonebeautifulthing.com\/","postID":"49769","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_7628057_post_49769={"id":7628057,"unique_id":"wp-post-49769","title":"In%20a%20Heartbeat","permalink":"https:\/\/myonebeautifulthing.com\/2017\/08\/04\/in-a-heartbeat\/","item_id":"_post_49769"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7628057_post_49769 == 'undefined' ){PDRTJS_7628057_post_49769 = new PDRTJS_RATING( PDRTJS_settings_7628057_post_49769 );}}PDRTJS_settings_7970215_comm_20588={"id":7970215,"unique_id":"wp-comment-20588","title":"How%20wonderful%21%20%20Love%20has%20no%20labels%21%20Thank%20you%20for%20sharing%21...","permalink":"https:\/\/myonebeautifulthing.com\/2017\/08\/04\/in-a-heartbeat\/#comment-20588","item_id":"_comm_20588"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7970215_comm_20588 == 'undefined' ){PDRTJS_7970215_comm_20588 = new PDRTJS_RATING( PDRTJS_settings_7970215_comm_20588 );}}PDRTJS_settings_7970215_comm_20589={"id":7970215,"unique_id":"wp-comment-20589","title":"Truly%20a%20beautiful%20thing.%20%20Thanks%20for%20brightening%20my%20morning....","permalink":"https:\/\/myonebeautifulthing.com\/2017\/08\/04\/in-a-heartbeat\/#comment-20589","item_id":"_comm_20589"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_7970215_comm_20589 == 'undefined' ){PDRTJS_7970215_comm_20589 = new PDRTJS_RATING( PDRTJS_settings_7970215_comm_20589 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/myonebeautifulthing.com\/2017\/08\/04\/in-a-heartbeat\/":49769};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/in-a-heartbeat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"64851463","siteName":"My OBT","siteURL":"https:\/\/myonebeautifulthing.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F","themeURL":"","xhrURL":"https:\/\/myonebeautifulthing.com\/wp-admin\/admin-ajax.php","nonce":"37c821a61c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"16115a494b\" \/>","referer":"https:\/\/myonebeautifulthing.com\/2017\/08\/04\/in-a-heartbeat\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/myobt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmyobt.wordpress.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F","postID":"49769","shortlink":"http:\/\/wp.me\/p4o6Pl-cWJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/myonebeautifulthing.com\/49769","statsLink":"https:\/\/wordpress.com\/stats\/post\/49769\/myonebeautifulthing.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,370 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/myobt.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmyonebeautifulthing.com%2F2017%2F08%2F04%2Fin-a-heartbeat%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj+FOwzAMhF+IzJ2mCf4gHgW5qde6TeIQJx17e1LBJoZQEL9iXb47n+EcjZWQKWSYFQZa2VJ83836AN++fDHRlZGDguOFFN4KFZowDI5SA7bifZXMp2ne3D3omSP9x3Qn/DTmiXzFYunhIotsfMCVR8ws4QpzsK4M92mJorvsPIdGlZlyRLvAaw2AE1rqRRZDvqeh4cKhppoeE3jUTKlORlZKibcKN62VYLf2W8JtatCJNEpQXsmsdYX8ovxxJy6snrI57LqvWyX5Bh9Fszk55AQ6YeIwXt9qevHP+2PXHbqnbv84fwCxUOQ/'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64851463','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64851463','v':'wpcom','tz':'-5','user_id':'0','post':'49769','subd':'myobt'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaiY3RTE9cFR0b3pROFtEU0NzaVdrVTQ4Q1V2MWJVVDRCOGxZLkdhSC1man40dGFrJWV0UFdvaDk4dDNzVmRuRU8lY0UxK2dEcEVCc25PMkx0ZVljMHRsWlFlbGg5d1o1cXdoN1BkaWtUZUZ0UkY0ZnF2M3g2fmNiJl1qWHJNTT9EQlNDZ0JuOHAzMmcxUnpDVk9TdjF2WlRsQU5+fGdMT0c0WmxtaV0sT212NHcmWDV1TzElN3daRi9NY0JoY3UyLFlbTlo1L3IuLG1wYyYxNWlVVyxPNnIub35jZlVUWV10cEpbVWw1cixPc1YuUDhdbDVTNnZfPXBkY2ZpeSxVOW1WR1p6NjhfTVdhfCYsRUw='}]);
_stq.push([ 'clickTrackerInit', '64851463', '49769' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>